News   Oct 22, 2021
 6.9K     11 
News   Oct 22, 2021
 935     0 
News   Oct 22, 2021
 776     0 

UrbanToronto Redesign

MetroMan

Senior Member
Member Bio
Joined
Apr 22, 2007
Messages
8,108
Reaction score
4,780
Location
Toronto
Jesus. What a mess. I’ve been trying to use this new site for a few weeks but I’m on the verge of just giving up. This site is most certainly not “mobile friendly“.

The framed site does not work on mobile. The useful part of the site is crowded out by the gigantic and redundant top bar. Tapping the address bar to scroll to the top doesn’t work because the browser thinks it’s all one small non scrollable page. Trying to pinch to zoom in on a portion of a photo, something curious architecture/engineering fans trying to look at portions of a construction site do all the time, spazzes out the layout which tries to adapt, fighting against the user.

Does anybody at Urban Toronto not use a smart phone and/or tablet as their primary computer? Yes, that’s what many many people use. The majority of internet use is now done in mobile browsers. We don’t all use laptops /desktops and if you’re not testing the site like that as a full time user, you will think that everything looks and works just fine. It doesn’t. Listen to what people are saying here. You broke the site for many of us.

Seriously guys... I’ve been coming to UrbanToronto regularly since 2000, (almost 20 years !!) and if a longtime active user like me is on the verge of giving up, you must know that you f*cked up. You must.
 

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
9,021
Reaction score
5,612
Am I the only person who for the last few days, I often (but not always) when I click on a link to take me to the latest unread post in a thread, jump to the top of that page, and not the actual post?
That has happened once or twice
 

TransitBart

Senior Member
Member Bio
Joined
Mar 26, 2016
Messages
2,354
Reaction score
1,673
Location
Leslieville
Has the site been hacked? This happened 6 times tonight. The same weirdness with photos too.
4D0A814B-EDC9-49BD-8C76-792C0605904A.jpeg
 

MetroMan

Senior Member
Member Bio
Joined
Apr 22, 2007
Messages
8,108
Reaction score
4,780
Location
Toronto
You've probably got something going on with your iPad

No, they do not. This is coming from Urban Toronto’s ad pop up. That isn’t a legitimate system message, it’s a phishing attempt coming from one of the ads served by your advertising provider.
 

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
9,021
Reaction score
5,612
I know it isn’t a legit message but it may also be because of something that has already infiltrated the iOS. I have seen this happen because of a compromised WiFi system.
 

TransitBart

Senior Member
Member Bio
Joined
Mar 26, 2016
Messages
2,354
Reaction score
1,673
Location
Leslieville
No, they do not. This is coming from Urban Toronto’s ad pop up. That isn’t a legitimate system message, it’s a phishing attempt coming from one of the ads served by your advertising provider.
This is it. Thanks. I was trying to figure out what link brought this up and it’s when I brushed an ad accidentally. @PinkLucy , he nailed it.
 

MetroMan

Senior Member
Member Bio
Joined
Apr 22, 2007
Messages
8,108
Reaction score
4,780
Location
Toronto
I know it isn’t a legit message but it may also be because of something that has already infiltrated the iOS. I have seen this happen because of a compromised WiFi system.

With all due respect, it doesn’t seem like you understand the technical aspects of iOS. There’s no such thing as a “compromised wifi system” nor a compromised iOS for that matter. This is a malicious ad served from Urban Toronto and there’s nothing you did wrong or can fix other than changing who serves your ads.
 
Last edited:

MetroMan

Senior Member
Member Bio
Joined
Apr 22, 2007
Messages
8,108
Reaction score
4,780
Location
Toronto
And right on cue, I just got the same pop up.

24DF5062-89ED-4F14-8C29-856C2E5A496B.jpeg


I don’t know who you’ve got running the IT on the site but I’m sorry, they’re doing a horrible job. UrbanToronto has become nearly unusable on iOS. This should be red alert level damage control. You should all have your hair on fire over there at UrbanToronto with all hands on deck to revert back to the last site that worked. But nope... we barely get an acknowledgement that you realize you messed up and are trying to fix it. Actually, forget barely, you haven’t acknowledged that at all.
 

AlvinofDiaspar

Moderator
Member Bio
Joined
Apr 22, 2007
Messages
30,651
Reaction score
22,321
Location
Toronto
I know it isn’t a legit message but it may also be because of something that has already infiltrated the iOS. I have seen this happen because of a compromised WiFi system.

Nope, not very likely - it happened to mine too. It's probably a script running on the UT page. My anti-virus on my PC routinely blocks a script on UT.

AoD
 

TransitBart

Senior Member
Member Bio
Joined
Mar 26, 2016
Messages
2,354
Reaction score
1,673
Location
Leslieville
While we are on the topic of post re-design weirdness...

Only when I browse using iOS and Safari, sometimes the page “locks” so I can not scroll it by dragging it. I have to refresh the page to clear this “lock”.
 

Top