News   Jul 30, 2021
 3.1K     5 
News   Jul 30, 2021
 154     0 
News   Jul 30, 2021
 501     0 

Forum Shutdown For Upgrades

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
Well, I suppose that may be another issue, because I don`t see where in my profile I would see if I`m signed up anymore - there`s nothing in my profile page which shows the threads I am subscribed to (that I've been able to find)

But I used to be signed up for e-mail notification for about 15-20 threads and would receive notices almost daily - would something have changed to my settings because of the upgrade?

Sorry, check "Your News Feed" or "Your Account". Check "Watched Threads". Let me know what you see.
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
I also don't see where in my profile I can see what threads I am subscribed to. I do notice that the default when subscribing to a new thread now is that you DO NOT receive email notifications.

Sorry, check "Your News Feed" or "Your Account". Check "Watched Threads". Let me know what you see.
 

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
8,808
Reaction score
5,304
OK, found that :)

I see some threads with posts made today that I don't get notifications for -- but I do for others. For me, it's a mixed bag.
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
OK, found that :)

I see some threads with posts made today that I don't get notifications for -- but I do for others. For me, it's a mixed bag.

Okay. Tracking this issue.
 

Tuscani01

Senior Member
Member Bio
Joined
Apr 22, 2007
Messages
5,385
Reaction score
1,806
I've been having an issue where the website doesn't load after I hit the 'post reply' button. It goes blank, but nothing happens. I then have to go back to the home page, as even the refresh button doesn't seem to work.

When I go back to the thread, my post is there. It doesn't happen with every post, but it has now happened enough times to be an annoyance.
 

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
8,808
Reaction score
5,304
Does it only happen when your post is the first one on a new page? I think that's a known issue.
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
I've been having an issue where the website doesn't load after I hit the 'post reply' button. It goes blank, but nothing happens. I then have to go back to the home page, as even the refresh button doesn't seem to work.

When I go back to the thread, my post is there. It doesn't happen with every post, but it has now happened enough times to be an annoyance.

We are aware of this problem and are trying to figure it out.
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
Regarding alerts please read the note from my webmaster. Please check your "Your Account" and look at what you are following.

You need to send them followup questions and they need to answer them in order to get this resolved. Have them go to their watched thread list and check if the “E-mail” tag is there for the watched threads. Ask them to check if they all have “new” indicators (which means no e-mails). Have them try unwatching a thread and watching it again (or just watching a new thread).

I’m guessing these people just sat back during the transition and haven’t done much, and either the watched threads are set to just be alerts (no e-mails), or they’ve been sitting there with “new” indicators the whole time. For example, PinkLucy wasn’t getting them but then started to (most likely because she started visiting the threads so they were marked “unread” again).

FYI, it doesn’t matter in this case, but inactive members (haven’t logged in for 6 months or something) don’t get e-mail alerts at a ll.

Also
This might be due to a misunderstanding about how the e-mail alerts work. You only get an email for the first time someone replies and not for every single reply. If you visit the thread after that (so it’s “read”), then you'll get an e-mail again for the next reply that happens. So under Watched Threads you’re not going to get any e-mails for anything with a “new" indicator next to it. This is different to how vBulletin did it (daily e-mails).

Let me know if you are getting your alerts.
 

junctionman

New Member
Member Bio
Joined
Apr 28, 2009
Messages
21
Reaction score
18
Location
Main and Danforth
I am now getting my alerts. It was because I had a bunch of unread posts in the threads I am watching. Now that I've "read" everything, my e-mail alerts have kicked in.

Thanks!
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
I am now getting my alerts. It was because I had a bunch of unread posts in the threads I am watching. Now that I've "read" everything, my e-mail alerts have kicked in.

Thanks!

Good to hear!
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto
Where do I find "Your News Feed" or "Your Account"? I don't see that under any of the tabs on my profile page.

For those who haven't figured this out yet all your personal stuff is found by clicking the little arrow at the top and bottom of each forum page (far right side of the breadcrumb).

This:

Screen Shot 2015-06-26 at Friday Jun 26, 2015 1.09.51 PM.png
 

Attachments

  • Screen Shot 2015-06-26 at Friday Jun 26, 2015 1.09.51 PM.png
    Screen Shot 2015-06-26 at Friday Jun 26, 2015 1.09.51 PM.png
    6.4 KB · Views: 340

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
8,808
Reaction score
5,304
Regarding alerts please read the note from my webmaster. Please check your "Your Account" and look at what you are following.



Also


Let me know if you are getting your alerts.
I ended up going through my watched threads one by one and reauthorizing the email alert. I had to unwatch and then watch again and choose email. That seems to have worked
 

Top