News   Jul 30, 2021
 3.1K     5 
News   Jul 30, 2021
 154     0 
News   Jul 30, 2021
 503     0 

Forum crashing

Northern Light

Superstar
Member Bio
Joined
May 20, 2007
Messages
13,529
Reaction score
24,445
Location
Toronto/EY
@Edward Skira What exactly happened with UT today?

From 7am-5pm I couldn't get the site to load at all. Tried 2 different browsers (Firefox and Chrome).

My internet was otherwise fine.

I note that, because I see lots of other people seem to have had access today; so that seems really odd.
 

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
8,808
Reaction score
5,304
I'm unable to access sporadically on most days. It will work fine one minute and then not the next.
 

AlvinofDiaspar

Moderator
Member Bio
Joined
Apr 22, 2007
Messages
30,313
Reaction score
21,492
Location
Toronto
@Edward Skira What exactly happened with UT today?

From 7am-5pm I couldn't get the site to load at all. Tried 2 different browsers (Firefox and Chrome).

My internet was otherwise fine.

I note that, because I see lots of other people seem to have had access today; so that seems really odd.

There is a large scale DDoS going on - it might have affected the traffic?

AoD
 

Northern Light

Superstar
Member Bio
Joined
May 20, 2007
Messages
13,529
Reaction score
24,445
Location
Toronto/EY
Ok, I appear to be here. LOL

Couldn't get on once yesterday, last time was 7pm Monday.
 

Northern Light

Superstar
Member Bio
Joined
May 20, 2007
Messages
13,529
Reaction score
24,445
Location
Toronto/EY
Ok, I appear to be here. LOL

Couldn't get on once yesterday, last time was 7pm Monday.

So, if I use my old UT link; or if I type it in the search bar, it doesn't come up.

But I have discovered that if I google it, it does.
 

Edward Skira

http://skyrisecities.com
Staff member
Member Bio
Joined
Apr 22, 2007
Messages
14,557
Reaction score
14,241
Location
Toronto

Northern Light

Superstar
Member Bio
Joined
May 20, 2007
Messages
13,529
Reaction score
24,445
Location
Toronto/EY
We spent the last month or more dealing with many issues as we upgraded to a new server and updated a lot of the backend. How's the site been the last few weeks? @Northern Light @Richard White @WislaHD @PinkLucy @Johnny Au @W. K. Lis

I had only one quirky problem, a day or 2 ago. In which I got a 'restricted access' page instead of the Forum.

@interchange42 suggested I just re-load the browser, and that did it.

Otherwise been smooth sailing for at least 3 weeks.

TY for continuing to invest in and improve UT!
 

Top