News   Aug 22, 2019
 220     0 
News   Aug 22, 2019
 322     0 
News   Aug 22, 2019
 472     0 

Database error

SP!RE

°°°°°°
Member Bio
Joined
Apr 23, 2007
Messages
4,006
Reaction score
7
Location
Southcore
Just a heads-up,

The last day or two, whenever check UT, I often cannot access the forums but instead a "Database error" (I think that's what it said) pops up.

If I refresh a few times or try again later, it sometimes loads the page.
 

someMidTowner

¯\_(ツ)_/¯
Staff member
Member Bio
Joined
Sep 2, 2011
Messages
8,294
Reaction score
9,133
Location
(Former) Ward 16
Same problem here. Also getting a "website offline" screen from drupal when trying to load UT pages.
 

drum118

Superstar
Member Bio
Joined
Apr 24, 2007
Messages
14,016
Reaction score
6,446
Location
Mississauga, where cars rule city growth
Also, the number for posting has die for me some time ago again and currently stuck at 6026. Same number showing up in all my posting in various threads posted the last few days.
 

salsa

Senior Member
Member Bio
Joined
Sep 27, 2013
Messages
7,944
Reaction score
6,879
Location
North York
Does anyone get the database error when you go on UT late at night? It only lasts for a minute or two, but it happens at least once almost every night.
 

drum118

Superstar
Member Bio
Joined
Apr 24, 2007
Messages
14,016
Reaction score
6,446
Location
Mississauga, where cars rule city growth
None of the links for Port Credit West Village are working for the construction site coming off database and write up as well link to the site itself
 
Top