<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Suite Vignettes Offer Glimpse of Life at Lakeside Residences | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="Greenland Group has made additions to their sales centre for Lakeside Residences, showing off new kitchen and bathroom vignettes so potential purchases can get a feel for the designs in the suites." />
<link rel="canonical" href="http://urbantoronto.ca/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, lakeside resiences, Lakeside Residences, Greenland Group, Hariri Pontarini Architects, Cecconi Simone, Janet Rosenberg + Studio, Milborne Group" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_7f8b96b7fcc477986c3e99e49bffdd1b.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_6bf925a6a70e276045ed5a910910d7d8.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?d" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?d" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_9ba95b0906e6c1e214249b606f01af89.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/34955", "title": "Suite Vignettes Offer Glimpse of Life at Lakeside Residences", "identifier": "node/34955", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2018-11-suite-vignettes-offer-glimpse-life-lakeside-residences section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">Suite Vignettes Offer Glimpse of Life at Lakeside Residences</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">November 30, 2018 12:00 pm</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences#disqus_thread" data-disqus-identifier="node/34955">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>Earlier this year, we took a first look inside of the presentation centre for&nbsp;<a href="http://urbantoronto.ca/database/projects/lakeside-residences" target="_blank">Lakeside Residences</a>, a new condominium community by&nbsp;<a href="http://urbantoronto.ca/database/profiles/greenland-group">Greenland Group</a>, coming soon to&nbsp;Lake Shore and Sherbourne in Toronto's East Bayfront area. The latest phase to hit the market of the multi-tower,&nbsp;<a href="http://urbantoronto.ca/database/profiles/hariri-pontarini-architects">Hariri Pontarini Architects</a>-designed condominium development is the community's 39-storey tower, with new additions to the sales centre as marketing gears up.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/11/34955/34955-118250.jpeg" rel="lightbox[group1][39-storey tower at Lakeside Residences, image courtesy of Greenland Group ]"><img title="39-storey tower at Lakeside Residences, image courtesy of Greenland Group" src="/sites/default/files/imagecache/display-default/images/articles/2018/11/34955/34955-118250.jpeg" alt="Lakeside Residences, Greenland Canada, Hariri Pontarini Architects, Toronto" /></a><span class="image-description">39-storey tower at Lakeside Residences, image courtesy of Greenland Group</span></p>
<p>Joining the presentation centre's collection of displays is a new pair of bathroom and kitchen vignettes. These suite vignettes provide a glimpse of the interiors of the 39-storey tower's units stretching from levels 2 to 37.&nbsp;The kitchen vignette includes standard features like appliances, warm woodgrain cabinets, stone backsplashes, along with upgraded features like a kitchen island.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/11/34955/34955-118249.jpg" rel="lightbox[group1][Kitchen mock up, Lakeside Residences, image courtesy of Greenland Group ]"><img title="Kitchen mock up, Lakeside Residences, image courtesy of Greenland Group" src="/sites/default/files/imagecache/display-default/images/articles/2018/11/34955/34955-118249.jpg" alt="Lakeside Residences, Greenland Canada, Hariri Pontarini Architects, Toronto" /></a><span class="image-description">Kitchen mock up, Lakeside Residences, image courtesy of Greenland Group</span></p>
<p>The new bathroom display shows off a similar palette that includes warm hues of stone and wood grain finishes, as well as a vanity with porcelain sink, chrome faucet, and mirrored-storage cabinet. The combination shower bathtub features full height wall tile surround.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/11/34955/34955-118251.jpg" rel="lightbox[group1][Bathroom mock up, Lakeside Residences, image courtesy of Greenland Group ]"><img title="Bathroom mock up, Lakeside Residences, image courtesy of Greenland Group" src="/sites/default/files/imagecache/display-default/images/articles/2018/11/34955/34955-118251.jpg" alt="Lakeside Residences, Greenland Canada, Hariri Pontarini Architects, Toronto" /></a><span class="image-description">Bathroom mock up, Lakeside Residences, image courtesy of Greenland Group</span></p>
<p>Known as "Lake Suites", the current release of units are being offered in one-to-three bedroom layouts, ranging in area from 477 up to 1,101&nbsp;ft². Greenland is placing emphasis on the views offered from these suites, with panoramic&nbsp;vistas overlooking the waterfront and Lake Ontario to the south, as well as the Downtown Toronto skyline to the west.&nbsp;</p>
<p>Additional information and images can be found in our database file for the project, linked below. Want to get involved in the discussion? Check out the associated Forum thread, or leave a comment in the field provided at the bottom of this page.</p>
<p style="text-align:center">* * *</p>
<p>UrbanToronto now has a new way you can track projects through the planning process on a daily basis. Sign up for a&nbsp;free trial of our New Development Insider&nbsp;<a href="https://urbantoronto.ca/NDI/trial/" target="_blank">here</a>.</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  To request more info directly from Lakeside Residences click <a href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=26685', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');">here</a><br />	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2018%2F11%2Fsuite-vignettes-offer-glimpse-life-lakeside-residences&amp;linkname=Suite%20Vignettes%20Offer%20Glimpse%20of%20Life%20at%20Lakeside%20Residences" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences" data-text="Suite Vignettes Offer Glimpse of Life at Lakeside Residences" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/lakeside-resiences">lakeside resiences</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
				<a href="/database/profiles/cecconi-simone">Cecconi Simone</a>, <a href="/database/profiles/greenland-group">Greenland Group</a>, <a href="/database/profiles/hariri-pontarini-architects">Hariri Pontarini Architects</a>, <a href="/database/profiles/janet-rosenberg-studio">Janet Rosenberg + Studio</a>, <a href="/database/profiles/milborne-group">Milborne Group</a>, <a href="/database/profiles/urban-strategies-inc">Urban Strategies Inc.</a>			</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
      <div class="article-related-projects related-projects">
      <div class="view view-related-projects view-id-related_projects view-display-id-article_nc view-dom-id-38af93993cf1cc1a8ae0aaaa0fa37c49">
      
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="related-project-tab">
  <a href="/database/projects/lakeside-residences" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/lakeside-residences" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/26685/26685-116974.jpeg" alt="Lakeside Residences, designed by Hariri Pontarini for Greenland, Toronto" title="Lakeside Residences, designed by Hariri Pontarini Architects for Greenland, Toronto" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/lakeside-residences">Lakeside Residences</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">215 Lake Shore Blvd E, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/greenland-group">Greenland Group</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  The City's most anticipated master-planned community located in the heart of the Toronto’s waterfront at 215 Lake Shore Boulevard East. Sitting on one of the largest remaining parcels of land in...	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/20950/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/27787/">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
  <div style="margin-left:15px;font-size:125%"><table style="margin:0px;padding:0px;border-style:none"><tr><td><a href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=26685', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');"><img src="/sites/all/themes/urbane/images/mail.png" /></a></td><td style="vertical-align:middle;padding:4px"><a style="color:#0099ff" href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=26685', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');"><span style="color:#ff0066">REQUEST INFO</span><span style="color:#0099ff">&nbsp;&nbsp;&nbsp;&nbsp;re: Lakeside Residences by Greenland Group</span></a></td></tr></table></div>  </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
    </div>
  
  
  
  
  
  
</div>     </div>
    
      <div class="article-related-articles related-articles">
      <h3 class="title">Related news</h3>
      			&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences">Suite Vignettes Offer Glimpse of Life at Lakeside Residences</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/10/second-tower-launching-greenland’s-lakeside-residences">Second Tower Launching at Greenland’s Lakeside Residences</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/06/previewing-greenlands-lakeside-residences-sales-centre">Previewing Greenland's Lakeside Residences Sales Centre</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/04/first-glimpse-interior-spaces-greenlands-lakeside-residences">First Glimpse of Interior Spaces at Greenland's Lakeside Residences</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/03/growth-watch-2018-torontos-central-waterfront">Growth to Watch for 2018: Toronto's Central Waterfront</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/11/exploring-suite-layouts-greenlands-lakeside-residences">Exploring Suite Layouts at Greenland's Lakeside Residences</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/10/first-look-amenities-greenlands-lakeside-residences">First Look at Amenities for Greenland's Lakeside Residences</a><br />    </div>
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F34955">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-97cece199198323791182e59af0be43f">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/streetsville-centre">Streetsville Centre</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/bloor-dufferin">Bloor &amp; Dufferin</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/lakeside-residences">Lakeside Residences</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/lower-don-lands-redevelopment">Lower Don Lands Redevelopment</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/2-tecumseth">2 Tecumseth</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/origin-condominiums">Origin Condominiums</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/m3-m-city">M3 at M City</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/245-queen-street-east">245 Queen Street East</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/winslow">The Winslow</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/commerce-court-3">Commerce Court 3</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-7b87aaff550eee220d88fc9bdb966f4d">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content">Our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOfTheDay" class="twitter-hashtag">#ProjectOfTheDay</a> is the Streetsville Centre <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> in <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Mississauga" class="twitter-hashtag">#Mississauga</a> from <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/DunparHomes" class="twitter-atreply">@DunparHomes</a>.… <a href="https://t.co/dqj26nqCpe" title="https://t.co/dqj26nqCpe">https://t.co/dqj26nqCpe</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 hours 37 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23PhotoOfTheDay" class="twitter-hashtag">#PhotoOfTheDay</a> is a view from <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>'s Entertainment District. <a href="https://t.co/1Fd2jrtBYz" title="https://t.co/1Fd2jrtBYz">https://t.co/1Fd2jrtBYz</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a href="https://t.co/ndvYs9PfbG" title="https://t.co/ndvYs9PfbG">https://t.co/ndvYs9PfbG</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>3 hours 16 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23PhotoOfTheDay" class="twitter-hashtag">#PhotoOfTheDay</a> is a window seat view of the city, captured from a commercial flight on approach to Pearson Airport.… <a href="https://t.co/hcyR4tBoCC" title="https://t.co/hcyR4tBoCC">https://t.co/hcyR4tBoCC</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>16 hours 44 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">.<a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/sidewalklabs" class="twitter-atreply">@sidewalklabs</a> reveals site plan for Quayside neighhbourhood. <a href="https://t.co/5TOw3umRvc" title="https://t.co/5TOw3umRvc">https://t.co/5TOw3umRvc</a> <a href="https://t.co/vAqZmMjeCW" title="https://t.co/vAqZmMjeCW">https://t.co/vAqZmMjeCW</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>18 hours 44 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Public art by Mariko Mori unveiled at Sunlife Financial Tower. <a href="https://t.co/myFKHYkC7S" title="https://t.co/myFKHYkC7S">https://t.co/myFKHYkC7S</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23publicspace" class="twitter-hashtag">#publicspace</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23art" class="twitter-hashtag">#art</a> <a href="https://t.co/o6F9WPwudN" title="https://t.co/o6F9WPwudN">https://t.co/o6F9WPwudN</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>19 hours 37 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">Our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOfTheDay" class="twitter-hashtag">#ProjectOfTheDay</a> is Birchcliff Urban Towns on Kingston Road. <a href="https://t.co/03ND4fJ32s" title="https://t.co/03ND4fJ32s">https://t.co/03ND4fJ32s</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/SMWL4acIPD" title="https://t.co/SMWL4acIPD">https://t.co/SMWL4acIPD</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>19 hours 44 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Suite Vignettes Offer Glimpse of Life at Lakeside Residences',url:'http://urbantoronto.ca/news/2018/11/suite-vignettes-offer-glimpse-life-lakeside-residences'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>
  
  <script type="text/javascript">
  piAId = '551752';
  piCId = '11712';
  piHostname = 'pi.pardot.com';

  (function() {
	  function async_load(){
		  var s = document.createElement('script'); s.type = 'text/javascript';
		  s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		  var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	  }
	  if(window.attachEvent) { window.attachEvent('onload', async_load); }
	  else { window.addEventListener('load', async_load, false); }
  })();
  </script>

</body>
</html>
