<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Daily Headlines: News from the Internet for August 18, 2017 | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="News headlines from the internet for August 18, 2017" />
<link rel="canonical" href="http://urbantoronto.ca/news/2017/08/daily-headlines-news-internet-august-18-2017" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, daily headlines" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_417d007f40318364405ae482d7f26624.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_08df99bb0430b56591d79cf284c0150f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?n" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?n" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_9dfd2d5b187620351dc1727360756854.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/28378", "title": "Daily Headlines: News from the Internet for August 18, 2017", "identifier": "node/28378", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2017-08-daily-headlines-news-internet-august-18-2017 section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">Daily Headlines: News from the Internet for August 18, 2017</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">August 18, 2017 8:35 am</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2017/08/daily-headlines-news-internet-august-18-2017#disqus_thread" data-disqus-identifier="node/28378">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>How&nbsp;do you put out a fire at the very top of CN Tower? Five things to know about the blaze;&nbsp;You’ll&nbsp;need six figures to buy almost any GTA home, report says;&nbsp;The&nbsp;Spooky Story Behind the Gibraltar Point Lighthouse; and more news:</p>
<p><a href="http://www.metronews.ca/news/toronto/2017/08/17/you-need-six-figures-to-buy-almost-any-gta-home-report-says.html" target="_blank" rel="noopener">You’ll&nbsp;need six figures to buy almost any GTA home, report says </a>(Metro News)</p>
<p><a href="http://nationalpost.com/news/toronto/how-do-you-put-out-a-fire-at-the-very-top-of-cn-tower-five-things-to-know-about-the-blaze/wcm/768463c9-d2a5-4620-aa33-2f275fbe1bce" target="_blank" rel="noopener">How&nbsp;do you put out a fire at the very top of CN Tower? Five things to know about the blaze </a>(National Post)</p>
<p><a href="https://www.thestar.com/news/gta/2017/08/17/glen-abbeys-potential-heritage-designation-could-affect-development-plans-2018-canadian-open.html" target="_blank" rel="noopener">Glen&nbsp;Abbey’s potential heritage designation could affect development plans, 2018 Canadian Open </a>(Toronto Star)</p>
<p><a href="http://nationalpost.com/opinion/chris-selley-new-york-wants-to-soak-the-rich-to-build-transit-but-even-ontarios-ndp-wont-support-that-for-toronto/wcm/fc12f8bd-e81f-4282-a8bc-bd29760b487b" target="_blank" rel="noopener">Chris&nbsp;Selley: N.Y. wants to soak the rich to build transit. Even Ontario’s NDP won’t support that for Toronto </a>(National Post)</p>
<p><a href="http://www.metronews.ca/news/toronto/2017/08/17/scaffolding-crew-pokes-hole-in-historic-painting-queens-park.html" target="_blank" rel="noopener">Scaffolding&nbsp;crew pokes a hole in historic painting at Queen's Park </a>(Metro News)</p>
<p><a href="http://transit.toronto.on.ca/archives/weblog/2017/08/17-lets_go_--.shtml" target="_blank" rel="noopener">Let's&nbsp;GO -- and TTC -- to "the Ex", August 18 to September 4 </a>(Transit Toronto)</p>
<p><a href="http://torontoist.com/2017/08/spooky-story-behind-gibraltar-point-lighthouse/" target="_blank" rel="noopener">The&nbsp;Spooky Story Behind the Gibraltar Point Lighthouse </a>(Torontoist)<a href="http://torontoist.com/2017/08/spooky-story-behind-gibraltar-point-lighthouse/" target="_blank" rel="noopener"></a></p>
<p><strong>Global news from our sister site,&nbsp;<a href="http://skyrisecities.com/" target="_blank">SkyriseCities.com</a>:</strong></p>
<p><a href="http://skyrisecities.com/news/2017/08/highrise-hotel-converted-residences-manhattan" target="_blank">Highrise Hotel Converted to Residences in Manhattan </a>(New York)</p>
<p><a href="http://vancouver.skyrisecities.com/news/2017/08/big-change-few-years-robson-and-thurlow" target="_blank">A Big Change in a Few Years at Robson and Thurlow</a> (Vancouver)</p>
<p><a href="http://calgary.skyrisecities.com/news/2017/08/victoria-park-views-decade-later" target="_blank">Victoria Park Views a Decade Later</a> (Calgary)</p>
</p>
<p><a href="http://edmonton.skyrisecities.com/news/2017/08/recalling-construction-edmontons-tallest-building" target="_blank">Recalling the Construction of Edmonton's Tallest Building</a> (Edmonton)</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2017%2F08%2Fdaily-headlines-news-internet-august-18-2017&amp;linkname=Daily%20Headlines%3A%20News%20from%20the%20Internet%20for%20August%2018%2C%202017" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2017/08/daily-headlines-news-internet-august-18-2017" data-text="Daily Headlines: News from the Internet for August 18, 2017" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2017/08/daily-headlines-news-internet-august-18-2017&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2017/08/daily-headlines-news-internet-august-18-2017&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/daily-headlines">daily headlines</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
							</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
    
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F28378">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-521909b5accf16fa1ffeadf4f48f9c84">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/junction-house">Junction House</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/vita-lake">Vita on the Lake</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/vita-two-lake">Vita Two On The Lake</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/46-charlotte">46 Charlotte</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/four-seasons-hotel-and-private-residences-toronto">Four Seasons Hotel and Private Residences Toronto</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/1-7-yonge-toronto-star-lands">1 - 7 Yonge (Toronto Star Lands)</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/80-atlantic-avenue">80 Atlantic Avenue</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/bisha-hotel-and-residences">Bisha Hotel and Residences</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/selby">Selby, The</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/onepark-west">OnePark West</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-2f9a38c36377c3fd93fa2bb431f9df8e">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Construction" class="twitter-hashtag">#Construction</a> of <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/thebentway" class="twitter-atreply">@thebentway</a> progresses under the Gardiner. <a href="https://t.co/q5Sbn5WVYz" title="https://t.co/q5Sbn5WVYz">https://t.co/q5Sbn5WVYz</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Architecture" class="twitter-hashtag">#Architecture</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Design" class="twitter-hashtag">#Design</a>… <a href="https://t.co/vLdRdyio8W" title="https://t.co/vLdRdyio8W">https://t.co/vLdRdyio8W</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>36 min 57 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Construction" class="twitter-hashtag">#Construction</a> rises above grade at Weston Village <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Artscape" class="twitter-hashtag">#Artscape</a>   Hub. <a href="https://t.co/XuLAHOa0ww" title="https://t.co/XuLAHOa0ww">https://t.co/XuLAHOa0ww</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Development" class="twitter-hashtag">#Development</a>… <a href="https://t.co/FvxOPlJRaq" title="https://t.co/FvxOPlJRaq">https://t.co/FvxOPlJRaq</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>1 hour 31 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">The Selby rising into the St. James Town <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23skyline" class="twitter-hashtag">#skyline</a>. <a href="https://t.co/lUnyrDu8eu" title="https://t.co/lUnyrDu8eu">https://t.co/lUnyrDu8eu</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23RealEstate" class="twitter-hashtag">#RealEstate</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Development" class="twitter-hashtag">#Development</a>… <a href="https://t.co/6gkNSV4YVZ" title="https://t.co/6gkNSV4YVZ">https://t.co/6gkNSV4YVZ</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>1 hour 46 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">RT <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/tridel" class="twitter-atreply">@tridel</a>: Below Grade Forming Progressing for Tridel's Islington Terrace <a href="https://t.co/cp6thKyS6Q" title="https://t.co/cp6thKyS6Q">https://t.co/cp6thKyS6Q</a> via <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/urban_toronto" class="twitter-atreply">@urban_toronto</a> <a href="https://t.co/j6pilejAG0" title="https://t.co/j6pilejAG0">https://t.co/j6pilejAG0</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>4 hours 46 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">21 storey condominium proposed at Lawrence &amp; Keele. <a href="https://t.co/qy2MmYgy0z" title="https://t.co/qy2MmYgy0z">https://t.co/qy2MmYgy0z</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23RealEstate" class="twitter-hashtag">#RealEstate</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Development" class="twitter-hashtag">#Development</a>… <a href="https://t.co/JVmYXncHCv" title="https://t.co/JVmYXncHCv">https://t.co/JVmYXncHCv</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>5 hours 31 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">Range of suites cater to variety of lifestyles at <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/pureplaza" class="twitter-atreply">@pureplaza</a>'s Midtown. <a href="https://t.co/rkV5MGmoiF" title="https://t.co/rkV5MGmoiF">https://t.co/rkV5MGmoiF</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>… <a href="https://t.co/RgtaNjdegs" title="https://t.co/RgtaNjdegs">https://t.co/RgtaNjdegs</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>6 hours 21 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Daily Headlines: News from the Internet for August 18, 2017',url:'http://urbantoronto.ca/news/2017/08/daily-headlines-news-internet-august-18-2017'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

</body>
</html>
