<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>36-Storey Rental Development Proposed Near Jane and Wilson | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="Adding to a growing wave of tower-in-the-park infill project, a 590-unit development has been proposed on Etobicoke's Chalkfarm Drive." />
<link rel="canonical" href="http://urbantoronto.ca/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, 160 chalkfarm, 160 Chalkfarm Drive, Verdiroc Development Corporation, WZMH Architects, Ferris + Associates Inc." />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_9c2dfc3f8f543af4dbc91d696545c9b9.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_bb5493754122a6f67a763d709ebffa63.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?W" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?W" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_d430c89e71a7ea8d9cb6435d42804805.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/24881", "title": "36-Storey Rental Development Proposed Near Jane and Wilson", "identifier": "node/24881", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2017-01-36-storey-rental-development-proposed-near-jane-and-wilson section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">dataBase</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">36-Storey Rental Development Proposed Near Jane and Wilson</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">January 27, 2017 4:30 pm</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson#disqus_thread" data-disqus-identifier="node/24881">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>A wave of tower-in-the-park infill projects have been proposed across Toronto over the past several months, with property owners seeking to intensify the under-utilized green spaces and paved areas associated with this building typology. Just northwest of the Jane and Wilson intersection, a group of four such rental towers on Chalkfarm Drive could soon have a new neighbour, with a <a href="http://urbantoronto.ca/database/profiles/wzmh-architects">WZMH Architects</a>-designed rental development recently proposed along Jane Street.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/01/24881/24881-86585.jpeg" rel="lightbox[group1][160 Chalkfarm Drive, image retrieved from submission to City of Toronto ]"><img title="160 Chalkfarm Drive, image retrieved from submission to City of Toronto" src="/sites/default/files/imagecache/display-default/images/articles/2017/01/24881/24881-86585.jpeg" alt="160 Chalkfarm Drive, Verdiroc, WZMH Architects, Toronto" /></a><span class="image-description">160 Chalkfarm Drive, image retrieved from submission to City of Toronto</span></p>
<p>Submitted on behalf of&nbsp;<a href="http://urbantoronto.ca/database/profiles/verdiroc-development-corporation">Verdiroc Development Corporation</a>, owner of the site's property manager Greenwin Inc., the proposal for&nbsp;<a href="http://urbantoronto.ca/database/projects/160-chalkfarm-drive" target="_blank">160 Chalkfarm Drive</a>&nbsp;calls for a 36-storey tower—inclusive of an 8- to 12-storey podium—to join the existing buildings. In an attempt to address the surrounding context, the tower's base will be broken up into discrete volumes. A smaller four-storey volume containing ground floor retail space will front the Jane and Chalkfarm intersection to the north (above, right), creating a buffer between the taller 12-storey podium volume to above it and the low-rise housing to the north.</p>
<p>To the south, the central section of the podium will rise eight storeys, with an urban streetwall fronting Jane. Above the ground floor, levels two through eight of the central podium volume would be exclusively dedicated to residential uses, with the structure capped by a rooftop amenity space. A minimum of 1,180 m² of indoor amenity space and 1,180&nbsp;m² of outdoor amenity space is planned for the project.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/01/24881/24881-86584.jpeg" rel="lightbox[group1][Podium of 160 Chalkfarm Drive, image retrieved from submission to City of Toronto ]"><img title="Podium of 160 Chalkfarm Drive, image retrieved from submission to City of Toronto" src="/sites/default/files/imagecache/display-default/images/articles/2017/01/24881/24881-86584.jpeg" alt="160 Chalkfarm Drive, Verdiroc, WZMH Architects, Toronto" /></a><span class="image-description">Podium of 160 Chalkfarm Drive, image retrieved from submission to City of Toronto</span></p>
<p>The tower component would be situated at the south end of the site, characterized a relatively simple rectilinear massing of inset balconies punctuated by strips of white running vertically up the tower faces. An elevator overrun at the south side of the tower's roof would rise a few meters above the uppermost floor's&nbsp;104.9 metre height, bringing the total tower height up to&nbsp;110.4 metres.</p>
<p>160 Chalkfarm Drive would contribute an additional 590 rental units to the community, consisting of 89 bachelor units, 147 one bedroom units, 151 one bedroom plus den units, 194 two-bedroom units, and 9 three bedroom units. These units would be served by a four level underground parking garage containing 413 resident spaces and 88 visitor/retail spaces, as well as 449 bicycle parking spaces.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/01/24881/24881-86622.png" rel="lightbox[group1][The site as it appears now, image via Google Maps ]"><img title="The site as it appears now, image via Google Maps" src="/sites/default/files/imagecache/display-default/images/articles/2017/01/24881/24881-86622.png" alt="160 Chalkfarm Drive, Verdiroc, WZMH Architects, Toronto" /></a><span class="image-description">The site as it appears now, image via Google Maps</span></p>
</p>
<p>Additional information can be found in our dataBase file for the project, linked below. Want to get involved in the discussion? Check out the associated Forum thread, or leave a comment using the field provided at the bottom of this page.</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2017%2F01%2F36-storey-rental-development-proposed-near-jane-and-wilson&amp;linkname=36-Storey%20Rental%20Development%20Proposed%20Near%20Jane%20and%20Wilson" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson" data-text="36-Storey Rental Development Proposed Near Jane and Wilson" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/160-chalkfarm">160 chalkfarm</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
				<a href="/database/profiles/ferris-associates-inc">Ferris + Associates Inc.</a>, <a href="/database/profiles/verdiroc-development-corporation">Verdiroc Development Corporation</a>, <a href="/database/profiles/wzmh-architects">WZMH Architects</a>			</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
    
      <div class="article-related-articles related-articles">
      <h3 class="title">Related news</h3>
      			&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson">36-Storey Rental Development Proposed Near Jane and Wilson</a><br />    </div>
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F24881">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-2290a5b66387ef806971ef58bbd4e35e">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/609-avenue-road">609 Avenue Road</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/ivy-condos">Ivy Condos</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/400-front-street">400 Front Street</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/one-bloor-east">One Bloor East</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/l-tower">L-Tower</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/wychwood-library-expansion">Wychwood Library Expansion</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/chelsea-green-was-33-gerrard">Chelsea Green (was 33 Gerrard)</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/160-front-west-was-156-front-west">160 Front West (was 156 Front West)</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/four-seasons-hotel-and-private-residences-toronto">Four Seasons Hotel and Private Residences Toronto</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/45-la-rose-avenue">45 La Rose Avenue </a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-fb9f010fcb2dcdb6b07e50abd7ee9f37">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content">36-storey <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23rental" class="twitter-hashtag">#rental</a> project proposed near Jane and Wilson. <a href="https://t.co/vRkoqqj2Zp" title="https://t.co/vRkoqqj2Zp">https://t.co/vRkoqqj2Zp</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Development" class="twitter-hashtag">#Development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23RealEstate" class="twitter-hashtag">#RealEstate</a> <a href="https://t.co/wRtIhJG0N8" title="https://t.co/wRtIhJG0N8">https://t.co/wRtIhJG0N8</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>3 hours 36 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">Mixed-use <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23redevelopment" class="twitter-hashtag">#redevelopment</a> proposed for Stockyards District. <a href="https://t.co/yNjKHtoVB4" title="https://t.co/yNjKHtoVB4">https://t.co/yNjKHtoVB4</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23RealEstate" class="twitter-hashtag">#RealEstate</a>… <a href="https://t.co/pJPd8DtqOY" title="https://t.co/pJPd8DtqOY">https://t.co/pJPd8DtqOY</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>4 hours 29 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Media Artist Walid Raad to speak at <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/UofTDaniels" class="twitter-atreply">@UofTDaniels</a> on "How Can Fiction Replace Reality?" - https://t.co/potOpI8EkC… <a href="https://t.co/qpuKqo1A1N" title="https://t.co/qpuKqo1A1N">https://t.co/qpuKqo1A1N</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>6 hours 51 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">2016 a record setting year for new home sales in the <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23GTA" class="twitter-hashtag">#GTA</a> via <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/bildgta" class="twitter-atreply">@bildgta</a> - <a href="https://t.co/18O5WHxam1" title="https://t.co/18O5WHxam1">https://t.co/18O5WHxam1</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23RealEstate" class="twitter-hashtag">#RealEstate</a>… <a href="https://t.co/Dr8aARdflS" title="https://t.co/Dr8aARdflS">https://t.co/Dr8aARdflS</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>7 hours 46 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">RT <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/tridel" class="twitter-atreply">@tridel</a>: The 1N+D Suite Design at <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23SCALA" class="twitter-hashtag">#SCALA</a> is now sold out! Updated availability at <a href="https://t.co/5eXuCGx5PP" title="https://t.co/5eXuCGx5PP">https://t.co/5eXuCGx5PP</a> <a href="https://t.co/2eLJLuPQgQ" title="https://t.co/2eLJLuPQgQ">https://t.co/2eLJLuPQgQ</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>9 hours 5 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">Our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23projectoftheDay" class="twitter-hashtag">#projectoftheDay</a> is <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/mymadisonhome" class="twitter-atreply">@mymadisonhome</a>'s 609 Avenue Road. <a href="https://t.co/GrDDsJgw88" title="https://t.co/GrDDsJgw88">https://t.co/GrDDsJgw88</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Condo" class="twitter-hashtag">#Condo</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23RealEstate" class="twitter-hashtag">#RealEstate</a>… <a href="https://t.co/yB6Rvie3e0" title="https://t.co/yB6Rvie3e0">https://t.co/yB6Rvie3e0</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>9 hours 35 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2015 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'36-Storey Rental Development Proposed Near Jane and Wilson',url:'http://urbantoronto.ca/news/2017/01/36-storey-rental-development-proposed-near-jane-and-wilson'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

</body>
</html>
