Forum Issues Since Relaunch (Jan 20, 2010)

Discussion in 'Forum Issues' started by Edward Skira, Jan 20, 2010.

  1. Edward Skira

    Edward Skira Coming Soon SRC Staff Member

    Joined:
    Apr 22, 2007
    Messages:
    8,086
    Likes Received:
    52
    Location:
    Toronto
    New site is up and running. We haven't had a chance to test everything. So post any issues you have with the new site here and we'll see what we can do to fix them.

    Thanks
    Ed
     
    #1

  2. waterloowarrior

    waterloowarrior Senior Member

    Joined:
    Apr 25, 2007
    Messages:
    1,712
    Likes Received:
    0
    Location:
    Ottawa
    Glad things are up and running again! :)

    Is it possible to enable the forum to use the full width for widescreen monitors? about a quarter of the screen on the right side is blank right now
     
    #2
  3. khristopher

    khristopher Senior Member

    Joined:
    Aug 28, 2007
    Messages:
    8,100
    Likes Received:
    7
    Location:
    Toronto, ON
    Would it be possible to change the colour of the icon of a new post from a light blue? It's hard to tell the difference between white and light blue.
    I'm referring to the icon beside a new post in a thread.
     
    #3
  4. AlvinofDiaspar

    AlvinofDiaspar Moderator

    Joined:
    Apr 22, 2007
    Messages:
    14,479
    Likes Received:
    24
    Location:
    Toronto
    Just noticed there is a 10000 character limit to postings.

    AoD
     
    #4
  5. tissot

    tissot Active Member

    Joined:
    Nov 21, 2007
    Messages:
    210
    Likes Received:
    0
    I hope I don't hurt any feels for saying this. The banner is very tacky and amateurish, it feels like I’m viewing a webpage back in the 90's. I think everything would look better if kept simple. Lose the picture and "welcome to our planet". Keep the red and white "urban Toronto" and the slogan underneath in a small font. I also can't believe more boards were added. This site only has 6k members, I don't think there is any reason for 24 boards.
     
    #5
  6. APTA-2048

    APTA-2048 Active Member

    Joined:
    Mar 3, 2009
    Messages:
    323
    Likes Received:
    0
    Location:
    Durham County
    The "go to first unread post" button doesn't work for me. It just brings me to the top of the last page.

    PS, nice work on the upgrade!
     
    #6
  7. marcus_a_j

    marcus_a_j Senior Member

    Joined:
    Apr 23, 2007
    Messages:
    2,459
    Likes Received:
    0
    A few things...

    I agree with A. Badaraco about the "view first unread post" button not taking you to that post, but just the top of the page.

    The "Go" button beside the "Quick Navigation" drop down menu at the bottom of each thread should be added. The "Top" button is convenient, but still requires two clicks if returning to the same sub-forum.

    The envelope icon beside each thread in the sub-forums is rather annoying. It's very prominent for something that is basically useless. The "view first unread post" button should be more prominent than the small circle it currently is.

    I do like how I can view a single post from someone on my ignore list without having to remove them from ignore list just to read one post which may actually be informative.
     
    #7
  8. mastershake

    mastershake New Member

    Joined:
    May 25, 2007
    Messages:
    44
    Likes Received:
    0
    The header image is really wide (1193 pixels). The layout of the site seems to assume our browser window is 1280px wide. (no bigger, no smaller). I prefer to have a few windows visible at once, so I like to be able to resize my windows smaller without sites requiring a lot of horizontal scrolling.

    I like the logo, but I think it would be better without the earth/cityscape background. I don't really understand what the large earth, and the "Welcome to our planet" tag line have to do with Toronto.
     
    #8
  9. Ramako

    Ramako Moderator

    Joined:
    Oct 30, 2007
    Messages:
    4,132
    Likes Received:
    0
    Location:
    Toronto, ON
    This. I love that button.
     
    #9
  10. yyzer

    yyzer Senior Member

    Joined:
    Apr 23, 2007
    Messages:
    3,291
    Likes Received:
    0
    Location:
    Mississauga
    I like the new look, but I don't think the Search function is working......
     
    #10
  11. dt_toronto_geek

    dt_toronto_geek Superstar

    Joined:
    Apr 24, 2007
    Messages:
    10,830
    Likes Received:
    0
    Location:
    Downtown Toronto
    Good points raised above, but I do like the new banner.
    The "Preview Post" button is gone which I always used to re-read/test my post & attachments for accuracy before putting it up but I discovered that "Go Advanced" has a preview (and preview button) along with additional options.
     
    #11
  12. Benc7

    Benc7 Active Member

    Joined:
    Apr 25, 2007
    Messages:
    414
    Likes Received:
    0
    OMG! I missed this forum! I love the new, shiny look. And it has spell check! And it has a nice "new car" smell about it! Congrats!!!
     
    #12
  13. taal

    taal Senior Member

    Joined:
    May 19, 2007
    Messages:
    6,310
    Likes Received:
    0
    Location:
    Y&E
    Is there any way we can change the default behavior when clicking on a thread title (this isn't a new issue).
    Namely, it takes you to the very first post - to go to the last post you have to click the small last page number button.

    It'd be nice if clicking the title took you to the last page by default.
     
    #13
  14. waterloowarrior

    waterloowarrior Senior Member

    Joined:
    Apr 25, 2007
    Messages:
    1,712
    Likes Received:
    0
    Location:
    Ottawa
    No mobile version anymore, or at least I can't figure out how to turn it on
     
    #14
  15. Prometheus The Supremo

    Prometheus The Supremo ►Member №41+⅜◄

    Joined:
    Apr 23, 2007
    Messages:
    4,108
    Likes Received:
    0
    Location:
    a strange reality, bizarro toronto
    i got the same issue. the site isn't 1024x768 friendly anymore. you need an autodetect screen resolution script to choose the header. you should at least have 3 headers with one being for screen resolutions of 1024x768, another 800x600 , and another for whichever resolution the new header is for.
     
    Last edited: Jan 21, 2010
    #15

Share This Page