thedeepend
Last Activity:
Nov 29, 2015
Joined:
Mar 11, 2008
Messages:
2,526
Likes Received:
2

Share This Page

thedeepend

Senior Member

thedeepend was last seen:
Nov 29, 2015
    1. Goldie
      Goldie
      Thanks again for your previous advice regarding Photobucket - it has worked well until this week.

      Photobucket has recently made some changes and my version of Safari (1.3.2) will not work with it.
      They tell me (by E-mail) that I should upgrade my Safari browser (1.3.2).
      But I cannot upgrade Safari because I am using OS X 10.3.9 - and I CANNOT upgrade that either!
      All this upgrading and 'planned-obsolescence' is quite annoying!
      Even though my eMac is six years old, I like it and hate to toss it out.
      Looks as though Photobucket has finally caught up with me and my old, obsolete software.

      Perhaps I need to see Santa about a new iMac.

      Goldie
  • Loading...
  • Loading...