News   Jul 30, 2021
 3.2K     5 
News   Jul 30, 2021
 155     0 
News   Jul 30, 2021
 520     0 

Emails for every reply in a thread

.dwg

Active Member
Member Bio
Joined
Dec 28, 2017
Messages
595
Reaction score
1,060
I am receiving an email notification every single time someone replies to me in a thread. I have checked all through the Account page and I can't see anywhere that I have this feature enabled.

: /
 

W. K. Lis

Superstar
Member Bio
Joined
Dec 24, 2007
Messages
19,745
Reaction score
9,027
Location
Toronto, ON, CAN, Terra, Sol, Milky Way
I am receiving an email notification every single time someone replies to me in a thread. I have checked all through the Account page and I can't see anywhere that I have this feature enabled.

: /

In the "Watch Thread" at the top of the thread, there are two options:
  • and receive email notifications
  • without receiving email notifications
 

.dwg

Active Member
Member Bio
Joined
Dec 28, 2017
Messages
595
Reaction score
1,060
That is not the issue. That is turned off for me as is the central email setting in my Account settings.
 

steveintoronto

Superstar
Member Bio
Joined
Mar 14, 2016
Messages
10,167
Reaction score
4,338
Is this still happening @.dwg ?
It used to be the case for me, my client (Gmail) would stack them up in one alert when they were coming fast and furious, the amount and frequency of those alerts probably being mostly due to my Gmail settings.

Then it throttled back to one alert until it was accessed on the UT server starting about a month or so back, then the following alerts of that string would come *singularly* until accessed likewise the first.

That revision makes sense, as one alert is enough to remind one that the string is refreshing with (a) new post(s).

There might be tags responding differently on other platforms, I use Linux.
 

TransitBart

Senior Member
Member Bio
Joined
Mar 26, 2016
Messages
2,353
Reaction score
1,673
Location
Leslieville
I have this problem too. I delete dozens of emails each day. Every thread I replay to adds - watch - and send email alerts as a default I suppose. I can't figure out how to turn these off.
upload_2018-1-3_21-31-42.png
 

Attachments

  • upload_2018-1-3_21-31-42.png
    upload_2018-1-3_21-31-42.png
    48.3 KB · Views: 284

PinkLucy

Moderator
Staff member
Member Bio
Joined
Jun 10, 2009
Messages
8,809
Reaction score
5,304
Yes, as W.K. Lis says, go to account>preferences, where you may need to uncheck the "receive email notifications" option.
Screen Shot 2018-01-09 at 9.45.18 AM.jpg
 

Attachments

  • Screen Shot 2018-01-09 at 9.45.18 AM.jpg
    Screen Shot 2018-01-09 at 9.45.18 AM.jpg
    14.9 KB · Views: 263

Top