<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Photo of the Day: Urban Density | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="Photo of the Day showing new towers adding even more density to Downtown Toronto" />
<link rel="canonical" href="http://urbantoronto.ca/news/2019/02/photo-day-urban-density" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, photo of the day, Dundas Square Gardens, Gupta Group, IBI Group, Studio Munge, Baker Real Estate Inc., tcgpr (The Communications Group), Montana Steele, Wellesley on the Park, Lanterra Developments, KPMB Architects, NAK Design Strategies" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_7f8b96b7fcc477986c3e99e49bffdd1b.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_6bf925a6a70e276045ed5a910910d7d8.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?d" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?d" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_9ba95b0906e6c1e214249b606f01af89.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/35741", "title": "Photo of the Day: Urban Density", "identifier": "node/35741", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2019-02-photo-day-urban-density section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">Photo of the Day: Urban Density</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">February 4, 2019 12:00 am</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2019/02/photo-day-urban-density#disqus_thread" data-disqus-identifier="node/35741">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>Today’s Photo of the Day shows a view of growing density in Downtown Toronto. Captured by Forum contributor <a href="https://urbantoronto.ca/forum/threads/toronto-dundas-square-gardens-156m-50s-gupta-ibi-group.18070/page-39#post-1416813" target="_blank">Razz</a>, this shot faces northwest from the Distillery District, centred on two rising condominium towers. Dundas Square Gardens can be seen climbing towards its 50-storey height at Jarvis and Dundas, while Wellesley on the Park is visible in the background, set to stand 60 storeys above Yonge and Wellesley.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2019/02/35741/35741-120442.jpg" rel="lightbox[group1][Density in Downtown Toronto, image by Forum contributor Razz ]"><img title="Density in Downtown Toronto, image by Forum contributor Razz" src="/sites/default/files/imagecache/display-default/images/articles/2019/02/35741/35741-120442.jpg" alt="Photo of the Day, Toronto, skyline" /></a><span class="image-description">Density in Downtown Toronto, image by Forum contributor Razz</span></p>
</p>
<p>Want to see your work featured as Photo of the Day? Head over to the&nbsp;<a href="http://urbantoronto.ca/forum/forums/photos-and-videos.9/" target="_blank">City Photos &amp; Videos</a>&nbsp;section of the Forum, or submit your images to our&nbsp;<a href="https://www.instagram.com/urban_toronto/" target="_blank">Instagram</a>&nbsp;or&nbsp;<a href="https://www.flickr.com/groups/urbantoronto" target="_blank">UrbanToronto Flickr Pool</a>&nbsp;for your chance to be featured on our Front Page.&nbsp;</p>
<p style="text-align:center">* * *</p>
<p>UrbanToronto now has a new way you can track projects through the planning process on a daily basis. Sign up for a&nbsp;free trial of our New Development Insider&nbsp;<a href="https://urbantoronto.ca/NDI/trial/" target="_blank">here</a>.</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2019%2F02%2Fphoto-day-urban-density&amp;linkname=Photo%20of%20the%20Day%3A%20Urban%20Density" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2019/02/photo-day-urban-density" data-text="Photo of the Day: Urban Density" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2019/02/photo-day-urban-density&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2019/02/photo-day-urban-density&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/photo-day">photo of the day</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
				<a href="/database/profiles/baker-real-estate-inc">Baker Real Estate Inc.</a>, <a href="/database/profiles/bvglazing-systems">BVGlazing Systems</a>, <a href="/database/profiles/gupta-group">Gupta Group</a>, <a href="/database/profiles/ibi-group">IBI Group</a>, <a href="/database/profiles/kpmb-architects">KPMB Architects</a>, <a href="/database/profiles/lanterra-developments">Lanterra Developments</a>, <a href="/database/profiles/live-patrol-inc">Live Patrol Inc.</a>, <a href="/database/profiles/mcintosh-perry">McIntosh Perry</a>, <a href="/database/profiles/montana-steele">Montana Steele</a>, <a href="/database/profiles/nak-design-strategies">NAK Design Strategies</a>, <a href="/database/profiles/studio-munge">Studio Munge</a>, <a href="/database/profiles/tcgpr-communications-group">tcgpr (The Communications Group)</a>			</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
      <div class="article-related-projects related-projects">
      <div class="view view-related-projects view-id-related_projects view-display-id-article_nc view-dom-id-0d539ee0db4d96d7a5e65c98b800fbef">
      
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="related-project-tab">
  <a href="/database/projects/dundas-square-gardens" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/dundas-square-gardens" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/8645/urbantoronto-8645-33169.jpg" alt="Dundas Square Gardens, Toronto, designed by IBI Group for the Gupta Group" title="Dundas Square Gardens, designed by IBI Group for the Gupta Group" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/dundas-square-gardens">Dundas Square Gardens</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">200 Dundas St E, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/gupta-group">Gupta Group</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  Blending style and sophistication with urban panache within a garden-like sanctuary, Dundas Square Gardens condominiums brings affordable luxury living to one of downtown Toronto’s most exciting...	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/18070/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/20358/">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
    </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
    <div class="related-project-tab">
  <a href="/database/projects/wellesley-park" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/wellesley-park" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/7292/urbantoronto-7292-36102.jpg" alt="Wellesley on the Park, Toronto, by KPMB Architects for Lanterra Developments" title="Looking southeast to Wellesley on the Park condos, designed by KPMB Architects and IBI Group for Lanterra Developments" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/wellesley-park">Wellesley on the Park</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">11 Wellesley St W, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/lanterra-developments">Lanterra Developments</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  Wellesley on the Park condos by Lanterra Developments. 60 storeys with 1.6 acre park at the base.
Architecture by KPMB Architects and IBI Group.
Landscape Design by NAK Design Strategies.
	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/4922/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/19804/">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
    </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
    </div>
  
  
  
  
  
  
</div>     </div>
    
      <div class="article-related-articles related-articles">
      <h3 class="title">Related news</h3>
      			&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2019/02/photo-day-urban-density">Photo of the Day: Urban Density</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/10/photo-day-wellesley-sunset">Photo of the Day: Wellesley Sunset</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/10/throwback-thursday-skyscrapers-growing-yonge">Throwback Thursday: Skyscrapers Growing on Yonge</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/05/photo-day-illuminated-cells">Photo of the Day: Illuminated Cells</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/03/growth-watch-2018-downtown-toronto-north">Growth to Watch For 2018: Downtown Toronto North</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/02/striking-sculptural-form-emerges-wellesley-park">Striking Sculptural Form Emerges at Wellesley on the Park</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/11/downtown-park-honour-indigenous-leader-through-design">Downtown Park to Honour Indigenous Leader Through Design</a><br />    </div>
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F35741">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-dae3584a71311f821d546a760953ab6f">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/theatre-district-residence-riu-plaza-hotel">Theatre District Residence &amp; Riu Plaza Hotel</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/sugar-wharf-condominiums-phase-1">Sugar Wharf Condominiums (Phase 1)</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/theatre-district-residence">Theatre District Residence</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/mirvishgehry-toronto">Mirvish+Gehry Toronto</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/ys-condos">Y&amp;S Condos</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/well">The Well</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/cibc-square">CIBC Square</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/hub-1">The HUB</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/west-block-est-1928-lakeshore-and-lakefront">West Block Est. 1928, The LakeShore, and The LakeFront</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/ny2-condominiums">NY2 Condominiums</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-0e423a25cfcc9dbfcfb165033d051b62">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23PhotoOfTheDay" class="twitter-hashtag">#PhotoOfTheDay</a> takes us to the top of Hotel X at Exhibition Place for a view over one of <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>'s newer <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23skylines" class="twitter-hashtag">#skylines</a>… <a href="https://t.co/9My3qQyhey" title="https://t.co/9My3qQyhey">https://t.co/9My3qQyhey</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 days 7 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">Our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOfTheDay" class="twitter-hashtag">#ProjectOfTheDay</a> is Line 5 <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Condos" class="twitter-hashtag">#Condos</a> from Reserve Properties on Broadway Ave in <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Midtown" class="twitter-hashtag">#Midtown</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>.… <a href="https://t.co/yIrewrpyvO" title="https://t.co/yIrewrpyvO">https://t.co/yIrewrpyvO</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 days 8 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">LPAT approves scaled-back East Junction <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Condos" class="twitter-hashtag">#Condos</a>. <a href="https://t.co/npJQSXaaib" title="https://t.co/npJQSXaaib">https://t.co/npJQSXaaib</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23planning" class="twitter-hashtag">#planning</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23realestate" class="twitter-hashtag">#realestate</a> <a href="https://t.co/yo76NYNm0l" title="https://t.co/yo76NYNm0l">https://t.co/yo76NYNm0l</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 days 10 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> City Council approves affordable 'Housing Now' plan. <a href="https://t.co/YJZ8iFsJq4" title="https://t.co/YJZ8iFsJq4">https://t.co/YJZ8iFsJq4</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23planning" class="twitter-hashtag">#planning</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/vaEKW1kudL" title="https://t.co/vaEKW1kudL">https://t.co/vaEKW1kudL</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 days 12 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Build relief line, then extend Yonge Subway, <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/Metrolinx" class="twitter-atreply">@Metrolinx</a> says. <a href="https://t.co/sn7NNYr7Ht" title="https://t.co/sn7NNYr7Ht">https://t.co/sn7NNYr7Ht</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23GTA" class="twitter-hashtag">#GTA</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23transit" class="twitter-hashtag">#transit</a>… <a href="https://t.co/TF6EqO3Jyh" title="https://t.co/TF6EqO3Jyh">https://t.co/TF6EqO3Jyh</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 days 12 hours</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">Topping Off January 2019: Check out the hottest stories, projects and discussions on UrbanToronto last month.… <a href="https://t.co/W6tDaT6NXF" title="https://t.co/W6tDaT6NXF">https://t.co/W6tDaT6NXF</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 days 13 hours</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Photo of the Day: Urban Density',url:'http://urbantoronto.ca/news/2019/02/photo-day-urban-density'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>
  
  <script type="text/javascript">
  piAId = '551752';
  piCId = '11712';
  piHostname = 'pi.pardot.com';

  (function() {
	  function async_load(){
		  var s = document.createElement('script'); s.type = 'text/javascript';
		  s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		  var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	  }
	  if(window.attachEvent) { window.attachEvent('onload', async_load); }
	  else { window.addEventListener('load', async_load, false); }
  })();
  </script>

</body>
</html>
