<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Throwback Thursday: Sixty Colborne | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="This week, Throwback Thursday compares two views four years apart across the intersection of Church and King in Downtown Toronto: the expansive view from the first photo is blocked by a great new building in the second." />
<link rel="canonical" href="http://urbantoronto.ca/news/2018/09/throwback-thursday-sixty-colborne" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, throwback thursday, Sixty Colborne Condos, Freed Developments, Carttera Private Equities, architectsAlliance, Johnson Chou Inc., PSR Brokerage, 88 Scott Street, Concert Properties, Page + Steele / IBI Group Architects, U31, L-Tower, Cityzen Development Group, Fernbrook Homes, Castlepoint Numa, Studio Daniel Libeskind, Studio Munge, Claude Cormier + Associés, Milborne Group" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_7f8b96b7fcc477986c3e99e49bffdd1b.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_6bf925a6a70e276045ed5a910910d7d8.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?d" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?d" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_9ba95b0906e6c1e214249b606f01af89.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/34127", "title": "Throwback Thursday: Sixty Colborne", "identifier": "node/34127", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2018-09-throwback-thursday-sixty-colborne section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">Throwback Thursday: Sixty Colborne</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">September 27, 2018 10:10 am</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2018/09/throwback-thursday-sixty-colborne#disqus_thread" data-disqus-identifier="node/34127">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>This week's Throwback Thursday takes us back almost 4 years for a southwest-facing view from King and Church streets in Downtown Toronto. In October 2014, a temporary presentation centre at the intersection's southwest corner was coming down to make way for&nbsp;<a href="http://urbantoronto.ca/database/projects/sixty-colborne-condos" target="_blank">Sixty Colborne</a>, a 25-storey,&nbsp;<a href="http://urbantoronto.ca/database/profiles/architectsalliance">architectsAlliance</a>-designed condominium development from&nbsp;<a href="http://urbantoronto.ca/database/profiles/freed-developments">Freed Developments</a>&nbsp;and&nbsp;<a href="http://urbantoronto.ca/database/profiles/carttera-private-equities">Carttera Private Equities</a>. The L Tower's distinctive roofline was visible in the distance, soon to be obscured by the new development.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/09/34127/34127-115979.jpg" rel="lightbox[group1][Looking southwest from King and Church, October 2014, image by Forum contributor scamander24 ]"><img title="Looking southwest from King and Church, October 2014, image by Forum contributor scamander24" src="/sites/default/files/imagecache/display-default/images/articles/2018/09/34127/34127-115979.jpg" alt="Throwback Thursday, Sixty Colborne, Freed, architectsAlliance, Toronto" /></a><span class="image-description">Looking southwest from King and Church, October 2014, image by Forum contributor scamander24</span></p>
<p>The same angle in September 2018 shows the nearly-complete Sixty Colborne dominating the intersection, and blocking the L Tower from view. The grid of copper-coloured aluminum frames and a podium massing that meets the height of adjacent heritage buildings to the west combine to offer a modern spin on the surrounding context. To the right of the tower, the 2018 view also includes&nbsp;<a href="http://urbantoronto.ca/database/profiles/concert-properties">Concert Properties</a>' 58-storey <a href="http://urbantoronto.ca/database/projects/88-scott-street" target="_blank">88 Scott Street</a>, standing 204 metres on the skyline.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/09/34127/34127-115980.jpg" rel="lightbox[group1][Looking southwest from King and Church, September 2018, image by Marcus Mitanis ]"><img title="Looking southwest from King and Church, September 2018, image by Marcus Mitanis" src="/sites/default/files/imagecache/display-default/images/articles/2018/09/34127/34127-115980.jpg" alt="Throwback Thursday, Sixty Colborne, Freed, architectsAlliance, Toronto" /></a><span class="image-description">Looking southwest from King and Church, September 2018, image by Marcus Mitanis</span></p>
<p>We will return next week with another look at the changing face of Toronto!</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  <br />To request more info directly from 88 Scott Street click <a href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=915', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');">here</a><br />	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2018%2F09%2Fthrowback-thursday-sixty-colborne&amp;linkname=Throwback%20Thursday%3A%20Sixty%20Colborne" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2018/09/throwback-thursday-sixty-colborne" data-text="Throwback Thursday: Sixty Colborne" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2018/09/throwback-thursday-sixty-colborne&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2018/09/throwback-thursday-sixty-colborne&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/throwback-thursday">throwback thursday</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
				<a href="/database/profiles/architectsalliance">architectsAlliance</a>, <a href="/database/profiles/carttera-private-equities">Carttera Private Equities</a>, <a href="/database/profiles/castlepoint-numa">Castlepoint Numa</a>, <a href="/database/profiles/cityzen-development-group">Cityzen Development Group</a>, <a href="/database/profiles/claude-cormier-associés">Claude Cormier + Associés</a>, <a href="/database/profiles/concert-properties">Concert Properties</a>, <a href="/database/profiles/eq-building-performance-inc">EQ Building Performance Inc.</a>, <a href="/database/profiles/fernbrook-homes">Fernbrook Homes</a>, <a href="/database/profiles/firstcon">FirstCon</a>, <a href="/database/profiles/freed-developments">Freed Developments</a>, <a href="/database/profiles/johnson-chou-inc">Johnson Chou Inc.</a>, <a href="/database/profiles/kentwood">Kentwood</a>, <a href="/database/profiles/kramer-design-associates-limited">Kramer Design Associates Limited</a>, <a href="/database/profiles/milborne-group">Milborne Group</a>, <a href="/database/profiles/page-steele-ibi-group-architects">Page + Steele / IBI Group Architects</a>, <a href="/database/profiles/psr-brokerage">PSR Brokerage</a>, <a href="/database/profiles/stephenson-engineering">Stephenson Engineering</a>, <a href="/database/profiles/studio-daniel-libeskind">Studio Daniel Libeskind</a>, <a href="/database/profiles/studio-munge">Studio Munge</a>, <a href="/database/profiles/u31">U31</a>			</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
      <div class="article-related-projects related-projects">
      <div class="view view-related-projects view-id-related_projects view-display-id-article_nc view-dom-id-37d801343bc16075a22060f46950337f">
      
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="related-project-tab">
  <a href="/database/projects/sixty-colborne-condos" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/sixty-colborne-condos" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/4852/urbantoronto-4852-23284.jpg" alt="Sixty Colborne condos Toronto by archtiectsAlliance for Freed Developments" title="Sixty Colborne by archtiectsAlliance for Freed Developments" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/sixty-colborne-condos">Sixty Colborne Condos</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">60 Colborne Street, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/freed-developments">Freed Developments</a>, <a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/carttera-private-equities">Carttera Private Equities</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  HERE, WE'VE BLENDED FINE URBAN LIVING WITH OLD TORONTO CHARM. 
The very best of both worlds. Set in one of the city's most dynamic neighbourhoods, where the history of Front Street meets the bustle...	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/4197/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/18630/">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
    </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="related-project-tab">
  <a href="/database/projects/88-scott-street" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/88-scott-street" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/915/urbantoronto-915-20140.jpg" alt="88 Scott Street condos Toronto by Concert Properties and Page + Steele / IBI Gro" title="88 Scott Street condos Toronto by Concert Properties and Page + Steele / IBI Group Architects" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/88-scott-street">88 Scott Street</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">40 Scott Street, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/concert-properties">Concert Properties</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  Destined to be a monumental presence in the Toronto cityscape, 88 Scott is uniquely situated between the buzz of Bay Street and the warmth of the historic St. Lawrence Market District.
Regardless of...	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/showthread.php/17389">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/showthread.php/17511">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
  <div style="margin-left:15px;font-size:125%"><table style="margin:0px;padding:0px;border-style:none"><tr><td><a href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=915', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');"><img src="/sites/all/themes/urbane/images/mail.png" /></a></td><td style="vertical-align:middle;padding:4px"><a style="color:#0099ff" href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=915', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');"><span style="color:#ff0066">REQUEST INFO</span><span style="color:#0099ff">&nbsp;&nbsp;&nbsp;&nbsp;re: 88 Scott Street by Concert Properties</span></a></td></tr></table></div>  </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
    <div class="related-project-tab">
  <a href="/database/projects/l-tower" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/l-tower" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/132/132-137.jpg" alt="L Tower Condos Toronto by Cityzen, Fernbrook Homes and Castlepoint Realty" title="L Tower Condos above the Sony Centre for the Performing Arts, image courtesy of Cityzen, Fernbrook Homes and Castlepoint" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/l-tower">L-Tower</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">2 The Esplanade, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/cityzen-development-group">Cityzen Development Group</a>, <a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/fernbrook-homes">Fernbrook Homes</a>, <a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/castlepoint-numa">Castlepoint Numa</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  Now under construction in the heart of downtown Toronto, The L Tower is the evolution of 21st century living. An iconic landmark designed by celebrated architect Daniel Libeskind, the residential...	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/495/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/showthread.php?10757-L-Tower-Condos-%28Cityzen-Castlepoint-Realty-Fernbrook-Homes%29-Real-Estate">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
    </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
    </div>
  
  
  
  
  
  
</div>     </div>
    
      <div class="article-related-articles related-articles">
      <h3 class="title">Related news</h3>
      			&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/09/throwback-thursday-sixty-colborne">Throwback Thursday: Sixty Colborne</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/09/throwback-thursday-bay-and-lake-shore">Throwback Thursday: Bay and Lake Shore</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/09/derrick-removal-ends-long-chapter-l-tower-saga">Derrick Removal Ends Long Chapter in L Tower Saga</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/07/photo-day-transforming-south-core-skyline">Photo of the Day: Transforming South Core Skyline</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/07/throwback-thursday-toronto-skyline-kensington-market">Throwback Thursday: Toronto Skyline from Kensington Market</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/04/photo-day-condo-towers">Photo of the Day: Condo Towers</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/03/throwback-thursday-skyline-riverdale">Throwback Thursday: Skyline from Riverdale</a><br />    </div>
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F34127">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-684f53d6c59273b2c5c004bdd3f3c6a5">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/1-yorkville">1 Yorkville</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/wesley-tower-daniels-city-centre">Wesley Tower at Daniels City Centre</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/panda-condominiums">Panda Condominiums</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/academy-condos">Academy Condos, The</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/wonder">Wonder</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/ysl-residences-yonge-street-living-383-yonge">YSL Residences - Yonge Street Living (383 Yonge)</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/65-king-street-east">65 King Street East</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/form-condos">Form Condos</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/teahouse-501-yonge-condominiums">TeaHouse 501 Yonge Condominiums</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/well">The Well</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-daadb34ca48ab80d250f85b11c2f08e1">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content">Below grade forming begins at <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/Lifetime_Dev" class="twitter-atreply">@Lifetime_Dev</a>'s Whitehaus <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Condos" class="twitter-hashtag">#Condos</a> in Midtown. <a href="https://t.co/1GlkQW9NLS" title="https://t.co/1GlkQW9NLS">https://t.co/1GlkQW9NLS</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>… <a href="https://t.co/YQ76E23O3y" title="https://t.co/YQ76E23O3y">https://t.co/YQ76E23O3y</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>16 hours 29 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">A silhouetted view of the <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23skyline" class="twitter-hashtag">#skyline</a>, captured from a high-rise in the Regent Park neighbourhood is… <a href="https://t.co/V8WlGzy4BG" title="https://t.co/V8WlGzy4BG">https://t.co/V8WlGzy4BG</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>17 hours 29 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">The new 8-storey Wonder <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23condo" class="twitter-hashtag">#condo</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> on Eastern Ave is our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOfTheDay" class="twitter-hashtag">#ProjectOfTheDay</a>. https://t.co/31kMXcofGd… <a href="https://t.co/2rQKjZ550b" title="https://t.co/2rQKjZ550b">https://t.co/2rQKjZ550b</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>18 hours 15 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">First look at <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/TheDanielsCorp" class="twitter-atreply">@TheDanielsCorp</a>'s Artworks Tower amenities in Regent Park. <a href="https://t.co/WfSJcIF5or" title="https://t.co/WfSJcIF5or">https://t.co/WfSJcIF5or</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>… <a href="https://t.co/GBVwkyzZXv" title="https://t.co/GBVwkyzZXv">https://t.co/GBVwkyzZXv</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>20 hours 47 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Construction" class="twitter-hashtag">#Construction</a> underway on Liberty's Wish <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Condos" class="twitter-hashtag">#Condos</a> in <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Scarborough" class="twitter-hashtag">#Scarborough</a>. <a href="https://t.co/tRuxze6avV" title="https://t.co/tRuxze6avV">https://t.co/tRuxze6avV</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/Zj68Idf6Kz" title="https://t.co/Zj68Idf6Kz">https://t.co/Zj68Idf6Kz</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>21 hours 57 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">Carttera breaks ground for terraced 65 King East office tower. <a href="https://t.co/KRqLtIVnYP" title="https://t.co/KRqLtIVnYP">https://t.co/KRqLtIVnYP</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/oJVETCRIer" title="https://t.co/oJVETCRIer">https://t.co/oJVETCRIer</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>1 day 44 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Throwback Thursday: Sixty Colborne',url:'http://urbantoronto.ca/news/2018/09/throwback-thursday-sixty-colborne'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>
  
  <script type="text/javascript">
  piAId = '551752';
  piCId = '11712';
  piHostname = 'pi.pardot.com';

  (function() {
	  function async_load(){
		  var s = document.createElement('script'); s.type = 'text/javascript';
		  s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		  var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	  }
	  if(window.attachEvent) { window.attachEvent('onload', async_load); }
	  else { window.addEventListener('load', async_load, false); }
  })();
  </script>

</body>
</html>
