<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Throwback Thursday: Sixty Colborne | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="This week, Throwback Thursday compares a 2013 view of the Sixty Colborne condos presentation centre with a 2018 view of the building itself. Not quite finished, the condo could become a Downtown Toronto landmark." />
<link rel="canonical" href="http://urbantoronto.ca/news/2018/04/throwback-thursday-sixty-colborne" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, sixty colborne, throwback thursday, Sixty Colborne Condos, Freed Developments, Carttera Private Equities, architectsAlliance, Johnson Chou Inc., PSR Brokerage" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_15308525981dad7c35ce71af86b26b5f.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_42afd6f17ecedb2e666236d1a84a1d4c.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?L" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?L" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_2901fa2ef5f113b7327130b70d496566.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/31781", "title": "Throwback Thursday: Sixty Colborne", "identifier": "node/31781", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2018-04-throwback-thursday-sixty-colborne section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">Throwback Thursday: Sixty Colborne</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">April 5, 2018 10:00 am</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2018/04/throwback-thursday-sixty-colborne#disqus_thread" data-disqus-identifier="node/31781">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>This week's Throwback Thursday transports us back to 2013 for a view of the <a href="http://urbantoronto.ca/database/projects/sixty-colborne-condos" target="_blank">Sixty Colborne</a> presentation centre at the intersection of King and Church streets in Downtown Toronto. At that time, sales were underway for the 25-storey,&nbsp;<a href="http://urbantoronto.ca/database/profiles/architectsalliance">architectsAlliance</a>-designed development from&nbsp;<a href="http://urbantoronto.ca/database/profiles/freed-developments">Freed Developments</a>&nbsp;and&nbsp;<a href="http://urbantoronto.ca/database/profiles/carttera-private-equities">Carttera Private Equities</a>. In this west-facing view across Church Street south&nbsp;of King, we see the low-rise sales centre along with a teaser rendering of the coming development on the wall of the building to the west.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/04/31781/31781-109309.jpg" rel="lightbox[group1][Sixty Colborne presentation centre, May 2013, image by Forum contributor androiduk ]"><img title="Sixty Colborne presentation centre, May 2013, image by Forum contributor androiduk" src="/sites/default/files/imagecache/display-default/images/articles/2018/04/31781/31781-109309.jpg" alt="Throwback Thursday, Sixty Colborne, Freed, " /></a><span class="image-description">Sixty Colborne presentation centre, May 2013, image by Forum contributor androiduk</span></p>
<p>Almost five years later, a photo from early 2018 from a similar vantage point shows quite the change. The presentation centre was&nbsp;demolished in the final weeks of&nbsp;2014, and&nbsp;construction has been underway ever since. Facing west from the&nbsp;east side&nbsp;of&nbsp;Church Street, the&nbsp;view is now&nbsp;dominated&nbsp;by&nbsp;the east elevation of Sixty Colborne's podium, with the 25-storey tower topped out above. Cladding installation has already enclosed much of the building, though the signature grid of glowing frames prominent in the teaser image above has yet to be installed. Metal clips and white spandrel panels mark the sections where this colourful feature will soon be applied.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/04/31781/31781-109311.jpg" rel="lightbox[group1][Sixty Colborne, January 2018, image by Forum contributor M.R. Victor ]"><img title="Sixty Colborne, January 2018, image by Forum contributor M.R. Victor" src="/sites/default/files/imagecache/display-default/images/articles/2018/04/31781/31781-109311.jpg" alt="Throwback Thursday, Sixty Colborne, Freed, architectsAlliance, Toronto" /></a><span class="image-description">Sixty Colborne, January 2018, image by Forum contributor M.R. Victor</span></p>
<p>We will return next week with another look at the changing face of Toronto!</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2018%2F04%2Fthrowback-thursday-sixty-colborne&amp;linkname=Throwback%20Thursday%3A%20Sixty%20Colborne" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2018/04/throwback-thursday-sixty-colborne" data-text="Throwback Thursday: Sixty Colborne" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2018/04/throwback-thursday-sixty-colborne&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2018/04/throwback-thursday-sixty-colborne&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/sixty-colborne">sixty colborne</a>, <a href="/news/tags/throwback-thursday">throwback thursday</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
				<a href="/database/profiles/architectsalliance">architectsAlliance</a>, <a href="/database/profiles/carttera-private-equities">Carttera Private Equities</a>, <a href="/database/profiles/firstcon">FirstCon</a>, <a href="/database/profiles/freed-developments">Freed Developments</a>, <a href="/database/profiles/johnson-chou-inc">Johnson Chou Inc.</a>, <a href="/database/profiles/kentwood">Kentwood</a>, <a href="/database/profiles/psr-brokerage">PSR Brokerage</a>			</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
      <div class="article-related-projects related-projects">
      <div class="view view-related-projects view-id-related_projects view-display-id-article_nc view-dom-id-1ba408041c84870a93c8aa6b1817d966">
      
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="related-project-tab">
  <a href="/database/projects/sixty-colborne-condos" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/sixty-colborne-condos" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/4852/urbantoronto-4852-23284.jpg" alt="Sixty Colborne condos Toronto by archtiectsAlliance for Freed Developments" title="Sixty Colborne by archtiectsAlliance for Freed Developments" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/sixty-colborne-condos">Sixty Colborne Condos</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">60 Colborne Street, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/freed-developments">Freed Developments</a>, <a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/carttera-private-equities">Carttera Private Equities</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  HERE, WE'VE BLENDED FINE URBAN LIVING WITH OLD TORONTO CHARM. 
The very best of both worlds. Set in one of the city's most dynamic neighbourhoods, where the history of Front Street meets the bustle...	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/4197/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/18630/">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
    </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
    </div>
  
  
  
  
  
  
</div>     </div>
    
      <div class="article-related-articles related-articles">
      <h3 class="title">Related news</h3>
      			&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/04/throwback-thursday-sixty-colborne">Throwback Thursday: Sixty Colborne</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/03/growth-watch-2018-jarvis-and-church-corridors">Growth To Watch For 2018: Jarvis and Church Corridors</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2018/01/photo-day-topped-out-towers">Photo of the Day: Topped Out Towers</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/12/photo-day-sherbourne-common">Photo of the Day: Sherbourne Common</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/10/photo-day-sixty-colborne">Photo of the Day: Sixty Colborne</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/04/photo-day-dense-cityscape">Photo of the Day: Dense Cityscape</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/04/photo-day-skyline-view">Photo of the Day: Skyline View</a><br />    </div>
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F31781">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-dd2b7199e53b906196f0cd846d4ebc47">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/regent-park-daniels-dueast">Regent Park: Daniels DuEast</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/pj-condos">PJ Condos</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/one">The One</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/m2m-condos">M2M Condos</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/sixty-colborne-condos">Sixty Colborne Condos</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/pinnacle-one-yonge">Pinnacle One Yonge</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/ontario-court-justice-toronto">Ontario Court of Justice Toronto</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/12-24-leith-hill">12-24 Leith Hill</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/1-yorkville">1 Yorkville</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/wesley-tower-daniels-city-centre">Wesley Tower at Daniels City Centre</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-46634f952f61e07a27f764227e14af8d">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content">Options presented for Bathurst &amp; Lake Shore redevelopment. <a href="https://t.co/I7g11H6VrX" title="https://t.co/I7g11H6VrX">https://t.co/I7g11H6VrX</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23realestate" class="twitter-hashtag">#realestate</a> <a href="https://t.co/wQvysvbzm4" title="https://t.co/wQvysvbzm4">https://t.co/wQvysvbzm4</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>48 min 47 sec</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">Excavation wraps up, crane base installed for PJ <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Condos" class="twitter-hashtag">#Condos</a> on Adelaide West in <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23downtown" class="twitter-hashtag">#downtown</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>.… <a href="https://t.co/Ikese086Br" title="https://t.co/Ikese086Br">https://t.co/Ikese086Br</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>4 hours 1 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Spectacular penthouses top <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/mizrahi_dev" class="twitter-atreply">@mizrahi_dev</a>'s The One. <a href="https://t.co/vxxDeWJnvf" title="https://t.co/vxxDeWJnvf">https://t.co/vxxDeWJnvf</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23realestate" class="twitter-hashtag">#realestate</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23condos" class="twitter-hashtag">#condos</a> <a href="https://t.co/fHeO9bgi9f" title="https://t.co/fHeO9bgi9f">https://t.co/fHeO9bgi9f</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>5 hours 11 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ThrowbackThursday" class="twitter-hashtag">#ThrowbackThursday</a> transports us back to 2013 for a view of Sixty Colborne at King and Church in <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Downtown" class="twitter-hashtag">#Downtown</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>… <a href="https://t.co/nWEJ2DuwTQ" title="https://t.co/nWEJ2DuwTQ">https://t.co/nWEJ2DuwTQ</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>7 hours 1 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOfTheDay" class="twitter-hashtag">#ProjectOfTheDay</a> is <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/Daniels_DuEast" class="twitter-atreply">@Daniels_DuEast</a> in <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>'s Regent Park. <a href="https://t.co/EXtQtgI2CR" title="https://t.co/EXtQtgI2CR">https://t.co/EXtQtgI2CR</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23condos" class="twitter-hashtag">#condos</a> <a href="https://t.co/nyv3oKi2qX" title="https://t.co/nyv3oKi2qX">https://t.co/nyv3oKi2qX</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>7 hours 31 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">An aerial view overlooking <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>'s University Avenue is our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23PhotoOfTheDay" class="twitter-hashtag">#PhotoOfTheDay</a>. <a href="https://t.co/cC19pSPuvM" title="https://t.co/cC19pSPuvM">https://t.co/cC19pSPuvM</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23skyline" class="twitter-hashtag">#skyline</a>… <a href="https://t.co/GKzFekLaIp" title="https://t.co/GKzFekLaIp">https://t.co/GKzFekLaIp</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>8 hours 39 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Throwback Thursday: Sixty Colborne',url:'http://urbantoronto.ca/news/2018/04/throwback-thursday-sixty-colborne'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

</body>
</html>
