<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Toronto—Welcome to the Post-OMB World | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="OMB Reform is coming, and Toronto will have a new system for appealing planning decisions. We already have TLAB for minor decisions, but LPAT is being set up for the big ones. It's confusing, but we dig into it." />
<link rel="canonical" href="http://urbantoronto.ca/news/2018/01/toronto%E2%80%94welcome-post-omb-world" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, Bill 139, OMB Reform, ULI Toronto" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_417d007f40318364405ae482d7f26624.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_08df99bb0430b56591d79cf284c0150f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?n" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?n" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_9dfd2d5b187620351dc1727360756854.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/30644", "title": "Toronto—Welcome to the Post-OMB World", "identifier": "node/30644", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2018-01-toronto—welcome-post-omb-world section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">Toronto—Welcome to the Post-OMB World</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">January 18, 2018 3:38 pm</span> | by <span class="article-author">Monika Rau</span> | <span class="article-comments"><a href="/news/2018/01/toronto%E2%80%94welcome-post-omb-world#disqus_thread" data-disqus-identifier="node/30644">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>The past few years have undeniably been one of the most unpredictably transformative times in land use policy reform for the City of Toronto. Some examples of recently amended or introduced policy frameworks include: the <a title="Tall Building Design Guidelines" href="https://www.toronto.ca/legdocs/mmis/2013/pg/bgrd/backgroundfile-57177.pdf" target="_blank">Tall Building Design Guidelines</a>, <a title="Heritage Conservation Districts" href="https://www1.toronto.ca/wps/portal/contentonly?vgnextoid=998752cc66061410VgnVCM10000071d60f89RCRD" target="_blank">Heritage Conservation Districts</a>, <a title="OPA 231" href="https://www1.toronto.ca/wps/portal/contentonly?vgnextoid=80d552cc66061410VgnVCM10000071d60f89RCRD" target="_blank">OPA 231</a> (Employment Lands Review), <a title="inclusionary zoning" href="http://www.mah.gov.on.ca/Page13790.aspx" target="_blank">inclusionary zoning</a>, <a title="TOcore proposed Downtown Plan" href="https://www.toronto.ca/city-government/planning-development/planning-studies-initiatives/tocore-planning-torontos-downtown/" target="_blank">TOcore proposed Downtown Plan</a>, and <a title="Ontario&#039;s long-term affordable housing strategy update" href="http://www.mah.gov.on.ca/Page9181.aspx" target="_blank">Ontario’s long-term affordable housing strategy update</a> with its <a title="Fair Housing Plan" href="http://www.mah.gov.on.ca/Page16630.aspx" target="_blank">Fair Housing Plan</a>. The list goes on. Among these amendments which have been known to lead to uncertainty, Toronto now faces a major Ontario Municipal Board (OMB) reform under <a title="Bill 139" href="http://www.ontla.on.ca/web/bills/bills_detail.do?locale=en&amp;BillID=4936" target="_blank">Bill 139</a> (<em>Building Better Communities and Conserving Watersheds Act,</em> 2017). Introduction of Bill 139 has initiated amendments to 19 other <a title="Acts Affected, Bill 139" href="http://www.ontla.on.ca/web/bills/bills_detail.do?locale=en&amp;BillID=4936&amp;detailPage=bills_detail_acts_affected" target="_blank">Acts </a>under the Legislative Assembly of Ontario.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/01/30644/30644-105415.png" rel="lightbox[group1][ ]"><img src="/sites/default/files/imagecache/display-default/images/articles/2018/01/30644/30644-105415.png" alt="" /></a></p>
<p>One may ask: what prompted this? Well, the provincial government launched an OMB review in June of 2016. The main goals of this review were to assess the Board’s scope and effectiveness while working to protect the public’s interests. Based on public consultation and over 1,100 written responses from the public, it was decided that local communities ought to have an independent appeal tribunal in order to efficiently resolve land use disputes on their own. The tribunal would give greater authority to the municipality and public sector staff. Queue the introduction of Bill 139. The first reading for Bill 139 was carried on May 30, 2017. The second reading, in September of 2017, was further debated and eventually ordered for a third reading in November of 2017. It wasn’t until December 12, 2017 that Bill 139 officially received Royal Assent enforcing transformative changes to Ontario’s land use appeal system effective immediately.</p>
<p>The new <a title="Local Planning Appeal Tribunal (LPAT) Act" href="https://www.ontario.ca/laws/statute/17l23a" target="_blank">Local Planning Appeal Tribunal (LPAT) Act</a> replaced the <em><a title="OMB Act" href="https://www.ontario.ca/laws/statute/90o28" target="_blank">Ontario Municipal Board Act</a></em> and will come into force upon proclamation by the Lieutenant Governor expected in spring of 2018. This news undoubtedly caused a ripple effect of confusion in the development and planning community proceeded by a slew of questions from multiple stakeholders. The province provided a 45-day comment period for the public up to January 21, 2018 via the <a title="Environmental Registry" href="https://www.ebr.gov.on.ca/ERS-WEB-External/displaynoticecontent.do?noticeId=MTMzODk5&amp;statusId=MjAzNjY4&amp;language=en" target="_blank">Environmental Bill of Rights Regulatory Registry</a> while rules and regulations become finalized.</p>
<p><strong>The Difference Between the Local Planning Appeal Tribunal (LPAT) and Toronto Local Appeal Body (TLAB)</strong></p>
<p>Taking over the OMB, the LPAT assumes all appeals relating to regional, provincial or City-wide policies such as Official Plan Amendment applications, Zoning Bylaw Amendment applications, Secondary Plans, growth plans, etc. Rules and regulations are still being finalized while transition protocols continue to be drafted. It has been made known that the City will establish a local planning support centre. While the LPAT addresses provincial issues, the TLAB consequently addresses minor local issues.</p>
<p>The TLAB is an independent, quasi-judicial board responsible for decisions relating to <a title="C of A" href="https://www.toronto.ca/city-government/planning-development/committee-of-adjustment/" target="_blank">Committee of Adjustment</a>&nbsp;(C of A) appeals in regards to minor variances from the Zoning Bylaw and permission to grant land severance applications in Toronto. TLAB was passed by City Council on March 29, 2017, becoming effective on May 3, 2017 and is established under the&nbsp;<em><a title="Planning Act" href="https://www.ontario.ca/laws/statute/90p13#BK65" target="_blank">Planning Act</a></em>&nbsp;and&nbsp;<em><a title="City of Toronto Act" href="https://www.ontario.ca/laws/statute/06c11" target="_blank">City of Toronto Act</a></em>, 2006. The appeal body consists of seven locally appointed members and a Chair, and its business meetings are open to the public, which can be found&nbsp;<a title="TLAB Business Meetings" href="https://www.toronto.ca/city-government/planning-development/committee-of-adjustment/appeals/business-meetings-agendas-and-minutes/" target="_blank">here</a>. There is currently a city-wide <a title="Mediation Pilot Project" href="https://www.toronto.ca/city-government/planning-development/committee-of-adjustment/mediation-pilot-project/" target="_blank">Mediation Pilot Project</a>&nbsp;with respect to C of A applications in all four City panel locations (Toronto and East York, North York, Scarborough, and Etobicoke and York) to measure the effectiveness of early-on dispute resolutions. However, if it comes down to an appeal, they will automatically be directed to the TLAB rather than the OMB as previously administered.&nbsp;</p>
<p>In essence, both tribunals are responsible for decision-making as it relates to planning matters in Toronto, the difference being the type of appeal to which it applies as described above. So, what does this all mean for Toronto? How does the new appeal system work? Are there implications related to the approvals process? Let's take a deeper dive.</p>
<p><strong>Appeals and Hearing Process</strong></p>
<p>Any appeals filed to the OMB before December 12, 2017 will be processed by the OMB. If a complete application was submitted to the OMB before December 12, 2017 and an appeal is filed prior to proclamation (spring 2018) then the file will still be processed by the OMB. All other appeals will be processed by the LPAT. Forewarning: these proposed transitional rules are still subject to change and are not set in stone.&nbsp;</p>
<p>The LPAT appeal rules are outlined as follows: appeals will <span style="text-decoration:underline">only</span> be successful if proponents can prove inconsistency or nonconformity with regional policies rather than technical matters; whether that be the Provincial Policy Statement, provincial plans, Official Plans, etc. There are limits on what exactly can be appealed through LPAT. For example, no appeals will be made to municipally initiated Official Plan Amendments that require the Minister's approval. There is also a two-year moratorium to appeal amendments to newly approved Secondary Plans. Furthermore, interim control bylaws will only be appealable by the Minister. Interestingly enough, there will be a restrictive process in place with any appeals involving transit-oriented developments.</p>
<p>As it relates to process and timelines—in total, an appeal can occur in two stages which means municipal council would essentially receive a second chance on a second appeal to alter their decision on an official plan or zoning bylaw matter if LPAT redirects Council to reconsider. This would end in Council being upheld, or a decision made by the LPAT. The first appeal period after a non-decision by Council has been extended from 180 days to 210 days for an Official Plan Amendment, and from 120 to 150 days for a zoning bylaw amendment (or 210 days if filed on the same day as the OPA). Bill 139 proposes a 10 to 12-month timeline for a first appeal and six months thereafter for a second appeal resolution. All other minor appeals are proposed to be resolved in six months. Between the entire process of an application including due diligence, pre-consultation, submission, and the entire appeal process of potentially two Council decisions, future processing times are anticipated to be double the current timelines at about 42 months in total. Ironically it is not clear exactly how these timelines will be enforced.&nbsp;</p>
<p>Contrary to the current OMB system, the LPAT will no longer allow “de novo” hearings. Instead, evidence from written submission documents presented to Council will take precedence. For example, concept plans submitted to the City as part of a pre-consultation is expected to be the “approved” concept with little to no revisions. From here on in, it is recommended to submit a development application with the assumption that it will face an appeal in due course. This implies a certain amount of effort and reliance on written submission documents that once carried less meaning compared to the chance to deliver an oral hearing at the OMB. That being said, an oral submission is allowed with what is presented on record but will be time limited. The lesson here; consult early on, and work with the City.</p>
<p>As part of the <a title="Planning &amp; Growth Management" href="http://app.toronto.ca/tmmis/viewAgendaItemHistory.do?item=2018.PG25.5" target="_blank">Planning and Growth Management Committee meeting</a> on January 15, 2018, staff recommend the Bill be put into force as soon as possible. The fear being—as quoted by the Committee from Toronto's Acting Chief Planner and Executive Director—if the Bill does not enter proclamation until April of 2018, existing applications could rise from 350 to 380 private development applications in the City representing 130,000 residential units (affordable housing inclusive) which could potentially be appealed under the current system. This would represent a total of more than 11 million square metres of residential GFA and four million square metres of non-residential GFA. These applications are likely to flood into the City Planning department due to a lack of a decision from the City, or fear of new policy frameworks and their associated unknowns.&nbsp;</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2018/01/30644/30644-105382.jpg" rel="lightbox[group1][ULI Toronto Post-OMB Breakfast Event ]"><img title="ULI Toronto Post-OMB Breakfast Event" src="/sites/default/files/imagecache/display-default/images/articles/2018/01/30644/30644-105382.jpg" alt="" /></a><span class="image-description">ULI Toronto Post-OMB Breakfast Event</span></p>
<p>UrbanToronto attended a breakfast hosted by <a title="ULI Toronto" href="https://toronto.uli.org/" target="_blank">ULI Toronto</a> on January 16, 2018 on “Navigating a Post-OMB World” to get the scoop on general feedback of the proposed Bill thus far. The all-female powerhouse panel included players from different fields covering law, development, planning, and politics. The panelists included: Senior Partner Jane Pepino of <a title="Aird &amp; Berlis LLP" href="http://www.airdberlis.com/" target="_blank">Aird &amp; Berlis LLP</a>, Vice President of Development Leona Savoie of <a title="Hullmark Developments" href="https://www.hullmark.ca/" target="_blank">Hullmark Developments</a>, Emma West a Partner at <a title="Bousfields" href="http://www.bousfields.ca/?doing_wp_cron=1516158326.9031109809875488281250" target="_blank">Bousfields</a>, and <a title="Ward 27 Councillor Kristyn Wong-Tam" href="https://www.toronto.ca/city-government/council/members-of-council/councillor-kristyn-wong-tam/" target="_blank">Ward 27 Councillor Kristyn Wong-Tam</a>. The panel was brilliantly moderated by John Matheson, Principal at <a title="StrategyCorp" href="https://strategycorp.com/" target="_blank">StrategyCorp</a>.</p>
<p>To provide some overall perspectives, here’s a short summary of what each panelist had to say:</p>
<p>Jane Pepino—coined as "Dame Judy Dench of real estate planning law"—stated that oral advocacy restrictions and greater emphasis on written submissions will lead to costly, extended application timelines for developers. The province, as we know it, is getting more prescriptive in legislation and the question is: “Has the municipality met provincial goals?” There will need to be a much more thorough understanding of provincial policies from Council. “This will be a true test of justice”.</p>
<p>Emma West proudly wore her urban planning hat and reminded the audience that the professional practice and independent opinion of a planner will carry greater weight as more effort will be placed into the appeals focusing on important “front end” details. For instance, provincial plans and policies used to support the application in question will need to be thoroughly identified and analyzed from the get go, in addition to why current bylaws or plans do not make sense in the context of said provincial policies. This kind of information will have to be presented at the initial public consultation and submission. As always, West attests to the fact that tests and evidence should relate back to good planning.</p>
<p>From a developer point of view, Leona Savoie asked pressing questions waiting for answers. “How much time is added and how much will developers get out of the consultations? Who navigates matters outside of provincial interest? How will it be adjudicated? What exactly happens to technical matters?” Savoie makes a good point that timing has not been explicitly laid out, which is already a commonplace issue for developers, and why appeals are often made in the first place. Savoie also stressed the importance of navigating NIMBYism (not-in-my-backyard) in part by making a development application predictable in established growth areas.</p>
<p>Finally, Councillor Kristyn Wong-Tam shared the obvious need for more political leadership in the City. In hand, a significant increase in responsibility will land within the City’s planning department and ultimately, Toronto’s Chief Planner as it is not clear how the public or local community can become involved, let alone appeal. “It's evident city planning needs more staff, and we need to properly allocate necessary scheduled times for appeals.” While Wong-Tam recognizes this is a new rule of order, she doesn’t foresee many changes for developers who already make the effort to engage the local community and work with the city. She concludes by stating that Councillors will need to work together now more than ever and need to make decisions going forward as a whole.</p>
<p style="text-align:center">+ + +</p>
<p>In summary, the newly proposed Bill 139 is very much still a black hole. No one quite knows what is going to happen and there remains lists of critical questions to be answered in which the City is not prepared to answer as of yet. Not all members of Toronto City Council are well-educated on finite issues related to planning and development, placing deep concern on the basis of decisions.&nbsp;</p>
<p>We'll be keeping an eye on Bill 139 advances. In the meantime, feel free to check the associated <a href="https://urbantoronto.ca/forum/threads/omb-reform.27232/" target="_blank">OMB Reform forum thread</a>, or let us know your thoughts on the newly proposed appeal system by leaving a comment below.</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2018%2F01%2Ftoronto%25E2%2580%2594welcome-post-omb-world&amp;linkname=Toronto%E2%80%94Welcome%20to%20the%20Post-OMB%20World" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2018/01/toronto%E2%80%94welcome-post-omb-world" data-text="Toronto—Welcome to the Post-OMB World" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2018/01/toronto%E2%80%94welcome-post-omb-world&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2018/01/toronto%E2%80%94welcome-post-omb-world&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/bill-139">Bill 139</a>, <a href="/news/tags/omb-reform">OMB Reform</a>, <a href="/news/tags/uli-toronto">ULI Toronto</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
							</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
    
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F30644">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-e612d99a8f31202447baa91deeb75ce4">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/357-king-west">357 King West</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/vita-lake">Vita on the Lake</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/263-logan">263 Logan</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/roncesvalles-lofts">Roncesvalles Lofts</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/turning-torso">Turning Torso</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/west-condos">West Condos</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/1181-queen-street-west">1181 Queen Street West</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/one">The One</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/accolade-condo">Accolade Condo</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/uptown-residences">Uptown Residences, The</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-e6a48287385853fe93ee4deacdc31f23">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content">Today's <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23PhotoOfTheDay" class="twitter-hashtag">#PhotoOfTheDay</a> features an aerial view of <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>'s <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23WestDonLands" class="twitter-hashtag">#WestDonLands</a> area. https://t.co/oONhG2IdV5… <a href="https://t.co/JWQhPxeD6D" title="https://t.co/JWQhPxeD6D">https://t.co/JWQhPxeD6D</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>4 hours 12 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">Our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOftheDay" class="twitter-hashtag">#ProjectOftheDay</a> is Vita on the Lake by <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/Mattamy_Homes" class="twitter-atreply">@Mattamy_Homes</a>. <a href="https://t.co/N40ZPrEmcq" title="https://t.co/N40ZPrEmcq">https://t.co/N40ZPrEmcq</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/PDWfgSEThc" title="https://t.co/PDWfgSEThc">https://t.co/PDWfgSEThc</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>4 hours 42 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Welcome to a post-OMB world, Toronto! <a href="https://t.co/mge3EwvAM7" title="https://t.co/mge3EwvAM7">https://t.co/mge3EwvAM7</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23realestate" class="twitter-hashtag">#realestate</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23TOpoli" class="twitter-hashtag">#TOpoli</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ONTpoli" class="twitter-hashtag">#ONTpoli</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/ULIToronto" class="twitter-atreply">@ULIToronto</a> <a href="https://t.co/FY2QvQcmlk" title="https://t.co/FY2QvQcmlk">https://t.co/FY2QvQcmlk</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>6 hours 12 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">Four-storey townhome block proposed at 263 Logan Avenue. <a href="https://t.co/sLoWpomKRY" title="https://t.co/sLoWpomKRY">https://t.co/sLoWpomKRY</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23realestate" class="twitter-hashtag">#realestate</a> <a href="https://t.co/GFTeb1Z3Np" title="https://t.co/GFTeb1Z3Np">https://t.co/GFTeb1Z3Np</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>6 hours 33 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Sculptural form emerging for Arc at <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/DanielsErinMill" class="twitter-atreply">@DanielsErinMill</a>. <a href="https://t.co/zkSwUkkCBW" title="https://t.co/zkSwUkkCBW">https://t.co/zkSwUkkCBW</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Mississauga" class="twitter-hashtag">#Mississauga</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23GTHA" class="twitter-hashtag">#GTHA</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/H79oltbLq7" title="https://t.co/H79oltbLq7">https://t.co/H79oltbLq7</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>6 hours 58 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ThrowbackThursday" class="twitter-hashtag">#ThrowbackThursday</a> goes back to an old <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23TBT" class="twitter-hashtag">#TBT</a> from 2014, &amp; updates the changing site at King &amp; Berkeley yet again.… <a href="https://t.co/HqzsYxafBC" title="https://t.co/HqzsYxafBC">https://t.co/HqzsYxafBC</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>8 hours 18 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'Toronto—Welcome to the Post-OMB World',url:'http://urbantoronto.ca/news/2018/01/toronto%E2%80%94welcome-post-omb-world'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

</body>
</html>
