<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>First Look at Amenity Spaces for Graywood&#039;s Peter and Adelaide | Urban Toronto</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/urbane/favicon.ico" type="image/x-icon" />
<meta name="description" content="New renderings offer a first glimpse at the amenities planned at Graywood's Peter and Adelaide, a 47-storey BBB-designed condominium tower coming to Toronto's Entertainment District." />
<link rel="canonical" href="http://urbantoronto.ca/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide" />
<meta name="revisit-after" content="1 day" />
<meta name="keywords" content="urban toronto, urban, toronto, development, architecture, real estate, condos, peter and adelaide, Peter and Adelaide, Graywood Developments, BBB Architects, U31, The MBTW Group | W Architect Inc" />
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_417d007f40318364405ae482d7f26624.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_08df99bb0430b56591d79cf284c0150f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie.css?n" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/all/themes/urbane/css/ie6.css?n" />
<![endif]-->
  <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {
      'zone_22_1' : 22,
      'zone_22_2' : 22,
      'zone_22_3' : 22,
      'zone_22_4' : 22,
      'zone_11' : 11,
      'zone_5' : 5,
      'zone_23' : 23,
      'zone_3' : 3,
      'zone_24' : 24
  }
  // ]]> --></script>
  <script type='text/javascript' src='http://urbantoronto.ca/adserver/www/delivery/spcjs.php?id=1&amp;block=1'></script>
  <script type="text/javascript" src="/sites/default/files/js/js_9dfd2d5b187620351dc1727360756854.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 2, "font_color": "666", "box_color": "eee", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": 1, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": 0, "disable_resize": 0, "disable_zoom": 0, "force_show_nav": 0, "show_caption": 1, "loop_items": 0, "node_link_text": "", "node_link_target": 0, "image_count": "!current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": 0, "slideshow_automatic_exit": 0, "show_play_pause": 1, "pause_on_next_click": 0, "pause_on_previous_click": 1, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 }, "nice_menus_options": { "delay": 800, "speed": 1 }, "disqus": { "url": "http://urbantoronto.ca/node/29323", "title": "First Look at Amenity Spaces for Graywood\x26#039;s Peter and Adelaide", "identifier": "node/29323", "shortname": "urbantorontoalpha" }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip" } });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var a2a_config=a2a_config||{},da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el)a2a.init('page',{target:el});da2a.done=true;}}};a2a_config.tracking_callback=['ready',da2a.script_onready];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-6606969-1", { "cookieDomain": "auto" });ga("send", "pageview");
//--><!]]>
</script>
</head>
<body class="page not-front not-logged-in node-type-article page-news-2017-10-first-look-amenity-spaces-graywoods-peter-and-adelaide section-news one-sidebar sidebar-first">

  <a name="top"></a>

  
  <div id="page-wrapper"><div id="page">

    <div id="header"><div class="section clearfix">
	                                        <div id="site-logo">
            <a href="/" title="Urban Toronto" rel="home" id="logo"><img src="/sites/all/themes/urbane/logo.gif" alt="Urban Toronto" title="Urban Toronto" /></a>
          </div>
              
      <div class="region region-header">
  <div id="block-nice_menus-1" class="block block-nice_menus first region-odd odd region-count-1 count-11 menu-primary">
  
  <div class="content">
    <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-2302 menuparent menu-path-news first  odd "><a href="/news" title="
">news</a><ul><li class="menu-2303 menu-path-taxonomy-term-1 first  odd "><a href="/news/development" title="">development</a></li>
<li class="menu-2304 menu-path-taxonomy-term-2 even "><a href="/news/real-estate" title="">real estate</a></li>
<li class="menu-2305 menu-path-taxonomy-term-3 odd "><a href="/news/infrastructure" title="">infrastructure</a></li>
<li class="menu-2306 menu-path-taxonomy-term-4 even "><a href="/news/design" title="">design</a></li>
<li class="menu-2307 menu-path-taxonomy-term-5 odd "><a href="/news/culture" title="">culture</a></li>
<li class="menu-2308 menu-path-taxonomy-term-6 even "><a href="/news/politics" title="">politics</a></li>
<li class="menu-2309 menu-path-taxonomy-term-7 odd  last "><a href="/news/photos" title="">photos</a></li>
</ul>
</li>
<li class="menu-8176 menu-path-skyrisecitiescom even "><a href="http://skyrisecities.com" title="">world</a></li>
<li class="menu-6238 menu-path-urbantorontoca-map odd "><a href="http://urbantoronto.ca/map" title="">map</a></li>
<li class="menu-2311 menu-path-urbantorontoca-forum even "><a href="http://urbantoronto.ca/forum" title="">forum</a></li>
<li class="menu-6250 menu-path-urbantorontoca-database odd "><a href="http://urbantoronto.ca/database" title="">database</a></li>
<li class="menu-2322 menu-path-node-671 even "><a href="/newsletter" title="Sign up for the Urban Toronto Newsletter">newsletter</a></li>
<li class="menu-6538 menu-path-search odd  last "><a href="/search" title="">search</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-2" class="block block-block region-even even region-count-2 count-12 advertisement-leader lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_5');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=cd81df9'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=5&amp;n=cd81df9' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-1" class="block block-block last region-odd odd region-count-3 count-13 social-network-links">
  
  <div class="content">
    <ul>
  <li><a href="http://www.facebook.com/urbantoronto"><img src="/sites/all/themes/urbane/images/sn/facebook.png" alt="Urban Toronto's Facebook Page" title="Facebook" /></a></li>
  <li><a href="http://www.twitter.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/twitter.png" alt="Urban Toronto's Twitter Feed" title="Twitter"  /></a></li>
  <li><a href="http://www.instagram.com/urban_toronto"><img src="/sites/all/themes/urbane/images/sn/instagram.png" alt="Urban Toronto on Instagram" title="Instagram" /></a></li>
</ul>  </div>

  </div><!-- /.block --></div><!-- /.region -->

    </div></div><!-- /.section, /#header -->

    <div id="main-wrapper"><div id="main" class="clearfix">

      <div id="content" class="column"><div class="section">

        
                                    <h1 class="title">First Look at Amenity Spaces for Graywood&#039;s Peter and Adelaide</h1>
                                
        
        <div id="content-area">
            
  
  <div class="article-about">
    <span class="article-date">October 20, 2017 10:50 am</span> | by <span class="article-author">Jack Landau</span> | <span class="article-comments"><a href="/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide#disqus_thread" data-disqus-identifier="node/29323">Comments</a></span>
  </div> <!-- /.article-about -->

  <div class="article-body">
    <p>In August, as marketing began, we got a first look at new renderings and the start of marketing for&nbsp;<a href="http://urbantoronto.ca/database/projects/peter-and-adelaide" target="_blank">Peter and Adelaide</a>&nbsp;by&nbsp;<a href="http://urbantoronto.ca/database/profiles/graywood-developments" target="_blank">Graywood Developments</a>, a 47-storey&nbsp;<a href="http://urbantoronto.ca/database/profiles/bbb-architects">BBB Architects</a>-designed condominium development named for its location in Toronto's Entertainment District. With the project now accepting registrations, details of the planned amenity spaces by&nbsp;interior designers&nbsp;<a href="http://urbantoronto.ca/database/profiles/u31" target="_blank">U31</a>&nbsp;and landscape architects&nbsp;<a href="http://urbantoronto.ca/database/profiles/mbtw-group-w-architect-inc" target="_blank">The MBTW Group</a>&nbsp;and being released.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/10/29323/29323-101338.jpeg" rel="lightbox[group1][Peter and Adelaide, image courtesy of Graywood ]"><img title="Peter and Adelaide, image courtesy of Graywood" src="/sites/default/files/imagecache/display-default/images/articles/2017/10/29323/29323-101338.jpeg" alt="Peter and Adelaide, Graywood Developments, Toronto, BBB Architects, U31, MBTW" /></a><span class="image-description">Peter and Adelaide, image courtesy of Graywood</span></p>
<p>The project will offer a range of indoor and outdoor spaces, many to be located on the 3rd floor of the building. Peter and Adelaide will offer a party room with a&nbsp;demonstration kitchen, dining room, a lounge with an adjacent outdoor terrace, and a gym with views both onto Adelaide Street West and an internal courtyard.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/10/29323/29323-101339.jpeg" rel="lightbox[group1][Party room at Peter and Adelaide, image courtesy of Graywood ]"><img title="Party room at Peter and Adelaide, image courtesy of Graywood" src="/sites/default/files/imagecache/display-default/images/articles/2017/10/29323/29323-101339.jpeg" alt="Peter and Adelaide, Graywood Developments, Toronto, BBB Architects, U31, MBTW" /></a><span class="image-description">Party room at Peter and Adelaide, image courtesy of Graywood</span></p>
<p>The third floor will also offer an outdoor yoga space, partially sheltered from wind, and featuring a landscaped border of greenery.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/10/29323/29323-101340.jpeg" rel="lightbox[group1][Outdoor yoga space at Peter and Adelaide, image courtesy of Graywood ]"><img title="Outdoor yoga space at Peter and Adelaide, image courtesy of Graywood" src="/sites/default/files/imagecache/display-default/images/articles/2017/10/29323/29323-101340.jpeg" alt="Peter and Adelaide, Graywood Developments, Toronto, BBB Architects, U31, MBTW" /></a><span class="image-description">Outdoor yoga space at Peter and Adelaide, image courtesy of Graywood</span></p>
<p>Arguably the standout space from among the released amenity renderings is the 17th floor outdoor swimming pool and lounging area. Including cabanas, it is located atop the building's shorter volume with faces south onto Adelaide. Residents enjoying the pool will have dramatic urban views through the surrounding Entertainment District towers.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/10/29323/29323-101337.jpeg" rel="lightbox[group1][17th floor outdoor pool at Peter and Adelaide, image courtesy of Graywood ]"><img title="17th floor outdoor pool at Peter and Adelaide, image courtesy of Graywood" src="/sites/default/files/imagecache/display-default/images/articles/2017/10/29323/29323-101337.jpeg" alt="Peter and Adelaide, Graywood Developments, Toronto, BBB Architects, U31, MBTW" /></a><span class="image-description">17th floor outdoor pool at Peter and Adelaide, image courtesy of Graywood</span></p>
<p>Another newly released rendering reveals a public space that will be enjoyed by everybody. A brick-lined pedestrian mews animated with retail—quite possibly cafes and restaurants—will run along the west side of the property north from Adelaide, offering playful lighting and places to relax.</p>
<p><a href="/sites/default/files/imagecache/display-slideshow/images/articles/2017/10/29323/29323-101341.jpeg" rel="lightbox[group1][Pedestrian mews at Peter and Adelaide, image courtesy of Graywood ]"><img title="Pedestrian mews at Peter and Adelaide, image courtesy of Graywood" src="/sites/default/files/imagecache/display-default/images/articles/2017/10/29323/29323-101341.jpeg" alt="Peter and Adelaide, Graywood Developments, Toronto, BBB Architects, U31, MBTW" /></a><span class="image-description">Pedestrian mews at Peter and Adelaide, image courtesy of Graywood</span></p>
<p>Additional information and images can be found in our database file for the project, linked below. Want to get involved in the discussion? Check out the associated Forum threads, or leave a comment in the field provided at the bottom of this page.</p>
  
	  <span style="font-size:110%;font-weight:bold">
	  To request more info directly from Peter and Adelaide click <a href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=17893', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');">here</a><br />	  </span>
  
  </div> <!-- /.article-body -->
  
  	<div class="sharing article-sharing clearfix">
	  <div class="sharing-addtoany">
		
		<a class="da2a_button" href="http://www.addtoany.com/share_save?linkurl=http%3A%2F%2Furbantoronto.ca%2Fnews%2F2017%2F10%2Ffirst-look-amenity-spaces-graywoods-peter-and-adelaide&amp;linkname=First%20Look%20at%20Amenity%20Spaces%20for%20Graywood%27s%20Peter%20and%20Adelaide" id="da2a_1"><img src="/sites/all/themes/urbane/images/icon-addtoany.png" alt="Share this"/></a>
		<script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.script_load();
//--><!]]>
</script>
			  </div>
	  <div class="sharing-twitter">
		<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://urbantoronto.ca/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide" data-text="First Look at Amenity Spaces for Graywood&#039;s Peter and Adelaide" data-count="horizontal" data-via="urban_toronto">Tweet</a>
	  </div>
	  <div class="sharing-facebook">
		<!--iframe src="http://www.facebook.com/plugins/like.php?href=http://urbantoronto.ca/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide&amp;layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:90px; height:21px;" allowTransparency="true"></iframe-->
		<iframe src="//www.facebook.com/plugins/share_button.php?href=http://urbantoronto.ca/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide&amp;layout=button_count" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:90px; height:21px;" allowTransparency="true"></iframe>
	  </div>
	</div> <!-- /.article-sharing -->
    
      <div class="article-tags">
		<table style="border-style:none">
		<tr>
			<td><label>Tags:</label></td>
			<td><a href="/news/tags/peter-and-adelaide">peter and adelaide</a></td>
		</tr>
		<tr>
			<td>&nbsp;</td>
			<td>
				<a href="/database/profiles/bbb-architects">BBB Architects</a>, <a href="/database/profiles/graywood-developments">Graywood Developments</a>, <a href="/database/profiles/mbtw-group-w-architect-inc">The MBTW Group | W Architect Inc</a>, <a href="/database/profiles/u31">U31</a>			</td>
		</tr>
		</table>
    </div> <!-- /.article-tags -->
  
      <div class="article-related-projects related-projects">
      <div class="view view-related-projects view-id-related_projects view-display-id-article_nc view-dom-id-cfe793a089c76bf3219be6f3fd8afd3f">
      
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div class="related-project-tab">
  <a href="/database/projects/peter-and-adelaide" rel="nofolow">>>> go to dataBase project</a>
</div> <!-- /.related-project-tab -->

<div class="related-project-content clearfix">
  <table style="margin:0px;padding:0px;border-style:none">
  <tr>
  <td>
  	<div class="related-project-image">
	  <a href="/database/projects/peter-and-adelaide" class="imagecache imagecache-reduced-related imagecache-linked imagecache-reduced-related_linked"><img src="http://urbantoronto.ca/sites/default/files/imagecache/reduced-related/images/projects/17893/17893-98183.jpeg" alt="Peter and Adelaide, condo designed by BBB Architects for Graywood Developments" title="Looking northwest to Peter and Adelaide condos, designed by BBB Architects for Graywood Developments" width="150" height="150" class="imagecache imagecache-reduced-related"/></a>	</div> <!-- /.related-project-image -->
    </td>
  <td>
  <h2 class="related-project-title">
	<a href="/database/projects/peter-and-adelaide">Peter and Adelaide</a>  </h2> <!-- /.related-project-title -->

  	<div class="related-project-about">
	  <span class="related-project-address">350 Adelaide St W, Toronto</span> | <span class="related-project-developer">
	  	<a style="color:#0099ff" href="http://urbantoronto.ca/database/profiles/graywood-developments">Graywood Developments</a>	  </span>
	</div> <!-- /.related-project-about -->
  
  	<div class="related-project-body">
	  Peter and Adelaide condos at 350 Adelaide St West, a 47-storey residential development in Toronto's Entertainment District, designed by BBB Architects for Graywood Developments.
	</div> <!-- /.related-project-body -->
  
  	<div class="related-project-forums">
	  <label>Forums: </label>
	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/21499/">Projects &amp; Construction</a></span>
	  	    | 	  		<span class="related-project-forum"><a href="http://urbantoronto.ca/forum/threads/27672/">Real Estate</a></span>
	  	</div> <!-- /.related-project-forums -->
    </td>
  </tr>
  <tr>
  <td colspan="2">
  <div style="margin-left:15px;font-size:125%"><table style="margin:0px;padding:0px;border-style:none"><tr><td><a href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=17893', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');"><img src="/sites/all/themes/urbane/images/mail.png" /></a></td><td style="vertical-align:middle;padding:4px"><a style="color:#0099ff" href="javascript:" onclick="window.open('http://urbantoronto.ca/feedback/request_form.php?n=17893', 'request', 'width=300, height=500, titlebar=0, toolbar=0, menubar=0, location=1, status=0, resizable=0, scrollbars=0');"><span style="color:#ff0066">REQUEST INFO</span><span style="color:#0099ff">&nbsp;&nbsp;&nbsp;&nbsp;re: Peter and Adelaide by Graywood Developments</span></a></td></tr></table></div>  </td>
  </tr>
  </table>
</div> <!-- /.related-project-content -->  </div>
    </div>
  
  
  
  
  
  
</div>     </div>
    
      <div class="article-related-articles related-articles">
      <h3 class="title">Related news</h3>
      			&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide">First Look at Amenity Spaces for Graywood's Peter and Adelaide</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/08/graywood-developments-peter-and-adelaide-evolves">Graywood Development's Peter and Adelaide Evolves</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/07/resubmission-reveals-350-adelaide-wests-new-scaled-back-plan">Resubmission Reveals 350 Adelaide West's New Scaled Back Plan</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2017/01/growth-watch-2017-entertainment-district">Growth To Watch For in 2017: Entertainment District</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2016/07/major-residential-development-proposed-350-adelaide-west">Major Residential Development Proposed for 350 Adelaide West </a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2016/01/entertainment-district-growth-watch-2016">Entertainment District: Growth to Watch For in 2016</a><br />&bull;&nbsp;<a style="position:relative;color:#0099ff" name="news_line" href="http://urbantoronto.ca/news/2016/01/topping-december-2015-whats-hot-urbantoronto">Topping Off December 2015: What's Hot on UrbanToronto</a><br />    </div>
  
      <div class="article-disqus">
      <div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://urbantorontoalpha.disqus.com/?url=http%3A%2F%2Furbantoronto.ca%2Fnode%2F29323">View the discussion thread.</a></div></noscript>    </div>
    
        </div>

        
      </div></div><!-- /.section, /#content -->

      
      <div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-block-19" class="block block-block first region-odd odd region-count-1 count-1 block-map">
  
  <div class="content">
    <div class="view-feature-map"><div class="feature-slide-image"><a href="http://urbantoronto.ca/map/" target="_blank"><img src="http://urbantoronto.ca/sites/all/themes/urbane/images/map.png" /></a></div><div class="feature-slide-background"><p></p></div><div class="feature-slide-title"><a href="http://urbantoronto.ca/map/" target="_blank">UrbanToronto Development Map<br />Search condos and other developments</a></div></div>  </div>

  </div><!-- /.block --><div id="block-block-3" class="block block-block region-even even region-count-2 count-2 advertisement-box lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://urbantoronto.ca/adserver/www/delivery/ajs.php':'http://urbantoronto.ca/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=accc4bbc&amp;cb={random}' target='_blank'><img src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=3&amp;n=accc4bbc&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
  </div>

  </div><!-- /.block --><div id="block-views-55a176bdb3400251eaa5eb0cf7d8361b" class="block block-views region-odd odd region-count-3 count-3 block-popular block-popular-projects block-standard">
      <h2 class="title">popular dataBase projects</h2>
  
  <div class="content">
    <div class="views_view view view-popular-content view-id-popular_content view-display-id-popular_projects view-dom-id-0c1ed552843988546219c74bc9de0480">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/met">The Met</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/richmond-adelaide-centre-111-richmond-west">Richmond Adelaide Centre: 111 Richmond West</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/bay-adelaide-centre-north">Bay Adelaide Centre North</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/bathurst-college-centre">Bathurst College Centre</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/oxford-place">Oxford Place</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/one">The One</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/12-high-park-avenue-micro-retail-and-nursery">12 High Park Avenue Micro Retail and Nursery</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/390-444-dufferin-redevelopment">390-444 Dufferin Redevelopment</a></span>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/peter-and-adelaide">Peter and Adelaide</a></span>  </div>  </div>
  <div class="views-row views-row-10 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/database/projects/388-king-west">388 King West</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block --><div id="block-block-5" class="block block-block region-even even region-count-4 count-4 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_1');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=1c676ab'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=1c676ab' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-6" class="block block-block region-odd odd region-count-5 count-5 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_2');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-views-twitter-block" class="block block-views region-even even region-count-6 count-6 block-twitter block-standard">
  
  <h2 class="title"><a href="http://twitter.com/urban_toronto">Twitter (@urban_toronto)</a></h2>

  <div class="content">
    <div class="views_view view view-twitter view-id-twitter view-display-id-block view-dom-id-8e51395b3900702573e85832975c2a8c">
  
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-text">        <span class="field-content">The Met in the burgeoning <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Vaughan" class="twitter-hashtag">#Vaughan</a> Metropolitan Centre is our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23ProjectOfTheDay" class="twitter-hashtag">#ProjectOfTheDay</a>. <a href="https://t.co/DCSjKctqdR" title="https://t.co/DCSjKctqdR">https://t.co/DCSjKctqdR</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/pureplaza" class="twitter-atreply">@pureplaza</a>… <a href="https://t.co/UlQz9uwBGg" title="https://t.co/UlQz9uwBGg">https://t.co/UlQz9uwBGg</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>1 hour 43 min</em> ago</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">A peek into the new <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23EatonCentre" class="twitter-hashtag">#EatonCentre</a> bridge is our <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23PhotoOfTheDay" class="twitter-hashtag">#PhotoOfTheDay</a>. <a href="https://t.co/SFS5qUoifY" title="https://t.co/SFS5qUoifY">https://t.co/SFS5qUoifY</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23photography" class="twitter-hashtag">#photography</a>… <a href="https://t.co/2rUL86JdSY" title="https://t.co/2rUL86JdSY">https://t.co/2rUL86JdSY</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>2 hours 29 min</em> ago</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content"><a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a>'s Amazon bid: mapping locations for tech giant's 'HQ2'. <a href="https://t.co/af7LHjGEmr" title="https://t.co/af7LHjGEmr">https://t.co/af7LHjGEmr</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23planning" class="twitter-hashtag">#planning</a> <a href="https://t.co/UMGWbZt27U" title="https://t.co/UMGWbZt27U">https://t.co/UMGWbZt27U</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>20 hours 34 min</em> ago</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-text">        <span class="field-content">Plans revised for High Park daycare and micro-retail project. <a href="https://t.co/1MBWg6teMh" title="https://t.co/1MBWg6teMh">https://t.co/1MBWg6teMh</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a href="https://t.co/HwDbXUePRH" title="https://t.co/HwDbXUePRH">https://t.co/HwDbXUePRH</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>21 hours 14 min</em> ago</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-text">        <span class="field-content">Another <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23milestone" class="twitter-hashtag">#milestone</a>: we just hit 16,000 on Facebook! Thanks everyone! <a href="https://t.co/FzDLKMNs7P" title="https://t.co/FzDLKMNs7P">https://t.co/FzDLKMNs7P</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23Toronto" class="twitter-hashtag">#Toronto</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a>… <a href="https://t.co/gEWnpVmxyI" title="https://t.co/gEWnpVmxyI">https://t.co/gEWnpVmxyI</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>21 hours 45 min</em> ago</span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-text">        <span class="field-content">Interior work progresses as ArtHaus nears completion in Ottawa. <a href="https://t.co/k3D3KHaHiO" title="https://t.co/k3D3KHaHiO">https://t.co/k3D3KHaHiO</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23development" class="twitter-hashtag">#development</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://search.twitter.com/search?q=%23condos" class="twitter-hashtag">#condos</a> <a target="_blank" rel="nofollow" class="twitter-timeline-link" href="http://twitter.com/DevMcGill" class="twitter-atreply">@DevMcGill</a></span>  </span>       &#8212;   
  <span class="views-field views-field-created-time">        <span class="field-content"><em>22 hours 15 min</em> ago</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div> <!-- /.block -->
<div id="block-block-7" class="block block-block region-odd odd region-count-7 count-7 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_3');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-4" class="block block-block region-even even region-count-8 count-8 block-facebook">
  
  <div class="content">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Furbantoronto&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=330" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:330px;" allowTransparency="true"></iframe>  </div>

  </div><!-- /.block --><div id="block-block-8" class="block block-block region-odd odd region-count-9 count-9 advertisement-rectangle lightbox_hidden">
  
  <div class="content">
    <script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_22_4');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=b4df1e8'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=22&amp;n=b4df1e8' /></a></noscript>  </div>

  </div><!-- /.block --><div id="block-block-16" class="block block-block last region-even even region-count-10 count-10 advertisement-skyscraper">
  
  <div class="content">
    <div class="advertisement-skyscraper-1 lightbox_hidden">
<script type='text/javascript'><!--// <![CDATA[
    OA_show('zone_11');
// ]]> --></script><noscript><a target='_blank' href='http://urbantoronto.ca/adserver/www/delivery/ck.php?n=0413fe6'><img border='0' alt='' src='http://urbantoronto.ca/adserver/www/delivery/avw.php?zoneid=11&amp;n=0413fe6' /></a></noscript>
</div>
<div class="advertisement-skyscraper-2 lightbox_hidden">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2659021865271040";
/* 120x600, created 7/30/09 */
google_ad_slot = "8200324253";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>  </div>

  </div><!-- /.block --></div></div><!-- /.section, /.region -->

    </div></div><!-- /#main, /#main-wrapper -->

          <div id="footer"><div class="section">

        
        
        <div class="region region-footer">
  <div id="block-block-11" class="block block-block first region-odd even region-count-1 count-14 footer-linktotop">
  
  <div class="content">
    <p><a href="#top">Return to top</a></p>
  </div>

  </div><!-- /.block --><div id="block-block-10" class="block block-block region-even odd region-count-2 count-15 footer-about">
      <h2 class="title">About us</h2>
  
  <div class="content">
    <ul>
<li><a href="/general-information">General Information</a></li>
<li><a href="/privacy">Privacy Policy</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-12" class="block block-block region-odd even region-count-3 count-16 footer-community">
      <h2 class="title">Community</h2>
  
  <div class="content">
    <ul>
<li><a href="http://facebook.com/urbantoronto">Facebook</a></li>
<li><a style="text-decoration:none" href="https://www.flickr.com/groups/urbantoronto/">Flickr</a></li>
<li><a style="text-decoration:none" href="https://plus.google.com/107030051457553887149">Google Plus</a></li>
<li><a href="http://instagram.com/urban_toronto/">Instagram</a></li>
<li><a href="http://urbantorontoca.tumblr.com">Tumblr</a></li>
<li><a href="http://twitter.com/urban_toronto">Twitter</a></li>
<li><a href="http://youtube.com/UrbanTorontoDotca">YouTube</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-13" class="block block-block region-even odd region-count-4 count-17 footer-contact">
      <h2 class="title">Contact us</h2>
  
  <div class="content">
    <ul>
<li><a href="/contact/news">General Inquiry</a></li>
<li><a href="/contact/advertising">Advertising</a></li>
<li><a href="/newsletter">Newsletter</a></li>
</ul>
  </div>

  </div><!-- /.block --><div id="block-block-14" class="block block-block last region-odd even region-count-5 count-18 footer-credit">
  
  <div class="content">
    <p>© Copyright 2017 Urban Toronto / CHART Communications Inc.</p>
  </div>

  </div><!-- /.block --></div><!-- /.region -->

      </div></div><!-- /.section, /#footer -->
    
  </div></div><!-- /#page, /#page-wrapper -->

  
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:'First Look at Amenity Spaces for Graywood&#039;s Peter and Adelaide',url:'http://urbantoronto.ca/news/2017/10/first-look-amenity-spaces-graywoods-peter-and-adelaide'}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>

  <script type="text/javascript">
    var disqus_shortname = 'urbantorontoalpha';
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

</body>
</html>
