Urban Toronto - Powered by vBulletin
UrbanToronto News - the latest headlines
Photo of the Day: Yonge and Dundas
ALSO
Results 1 to 11 of 11

Thread: Database error

  1. #1

    Default Database error

    Just a heads-up,

    The last day or two, whenever check UT, I often cannot access the forums but instead a "Database error" (I think that's what it said) pops up.

    If I refresh a few times or try again later, it sometimes loads the page.


  2. #2

    Default

    Same problem here. Also getting a "website offline" screen from drupal when trying to load UT pages.
    Images are not to be reprinted, reposted or used for any purposes whatsoever outside of the Urban Toronto forum without my express consent. Contact me via the following:

    Website - Flickr Photostream - Twitter

  3. #3
    Join Date
    Sep 2008
    Location
    Yonge & Great Gulf (giddyup)
    Posts
    6,333

    Default

    Anjd things are running aggravatingly slow again.

  4. #4
    Join Date
    Apr 2010
    Location
    Near where the boundaries of North York, York, and Toronto meet
    Posts
    2,145

    Default

    I had that problem all day yesterday.

  5. #5

    Default

    Still an issue:

    Name:  dberror.JPG
Views: 49
Size:  33.0 KB
    Images are not to be reprinted, reposted or used for any purposes whatsoever outside of the Urban Toronto forum without my express consent. Contact me via the following:

    Website - Flickr Photostream - Twitter

  6. #6
    Join Date
    Apr 2007
    Location
    Mississauga, where cars rule city growth
    Posts
    7,820

    Default

    Also, the number for posting has die for me some time ago again and currently stuck at 6026. Same number showing up in all my posting in various threads posted the last few days.
    Due Time restriction, visit my site https://www.flickr.com/photos/drum118/ to see updated photos of projects shot the last few weeks since I don't have the time to post them to various threads.
    See my videos on YouTube http://www.youtube.com/user/Transitdrum118/videos

  7. Default

    You have 6048 according to me so should not be problem any longer.
    Formerly known as Ed007Toronto

  8. #8
    Join Date
    Sep 2013
    Location
    North York
    Posts
    1,806

    Default

    Does anyone get the database error when you go on UT late at night? It only lasts for a minute or two, but it happens at least once almost every night.

  9. Default

    Interesting. Not aware of this. Will take a look.
    Formerly known as Ed007Toronto

  10. #10
    Join Date
    Sep 2013
    Location
    North York
    Posts
    1,806

    Default

    Quote Originally Posted by Edward Skira View Post
    Interesting. Not aware of this. Will take a look.
    It consistently happens around 1:50 am every time.

  11. Default

    Sounds like the server resetting itself.
    Formerly known as Ed007Toronto

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •